Recommended Posts

HI 

 

I imported a multicolored  jpg for my vessel sink to change from white .   however it changed every glass in my library to the same multi color.  How do I eliminate this

 

Thanks

Share this post


Link to post
Share on other sites

I doubt that "... however it changed every glass in my library to the same multi color." Importing a custom material to the Library Browser cannot do this. What I think you meant is that when you applied that custom material to the sink you used the "Eye dropper" or "Material Painter" tool in the wrong "Mode". Both of those tools have four application modes: the default is "Component Mode" and this mode just applies the intended material to whatever surface you click on with the tool active. The second mode is called "Object Mode" which then applies that intended material to the entire object clicked on. Then there is "Room Mode" that will apply the intended material to all similar objects in the room. Then there is " Floor Mode" which then applies the intended material to all similar object on the floor you are on. Finally there is "Plan Mode" which is apparently what you mistakenly used used to apply your custom material to a single sink but "Plan Mode" is programmed to apply the selected material to all similar objects in the ENTIRE PLAN with a single click. I believe that is what you did. The above is my best guess as to what you are now complaining of.

 

For more data please click on this link to Help Articles about using the eye dropper and material sprayer please.

 

DJP

Share this post


Link to post
Share on other sites

hi 

 

Here is what is happening.. all my glass doors in the library show this colored glass -  I imported the color to use on a vessel sink.  as you can see even a regular slab door with glass shows this multi colored blue.. Still cant get rid of it..

 

I imported it thru the define material - under Texture - I browsed my desktop and uploaded it to color the sink but I don't know how it got into every glass in my library.  

 

If I use  try to use standard glass in component mode nothing happens.  I have neve had this issue before .. If I go to EDIT  and reset defaults will that help??

Any help is appreciated

 

Thanks

Levina

 

 

glass doors.JPG

slab door with glass.JPG

Share this post


Link to post
Share on other sites

If you see your material here, change it to Glass Standard. Then restart Chief

 

 

ct1.thumb.png.00704aef4efb8c9d09becc1f53e7dbd2.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28889
    Total Members
    9156
    Most Online
    lwcdnet
    Newest Member
    lwcdnet
    Joined