Sign in to follow this  
GeneDavis

Rid me of this unwanted window trim

Recommended Posts

I did the splayed wall surround for a basement window in an ICF wall.  Set the window depth to 4-9/16", created an outer ICF wall at 4-9/16" total thickness, an inner, broke walls and did the double wall work, did a molding for the splay, only have the molding as my interior casing, but I have an unwanted lintel or something that I cannot delete.

 

In section view it is on the inside face of the wall and also against the outside face of the inner wall.

 

File attached.  It is in the floor 0 bedroom at plan top left.

Hickey SBR hipped roof.zip

2020-09-29 11_16_38-Chief Architect Premier X12.png

Share this post


Link to post
Share on other sites

Might be how Chief handles the enlarged option on the window. I used a Pass-Through on the right window without problem.

 

ct1.thumb.png.1599200603854a556c033b439b6ed9b2.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Your inner wall pass through has a lintel on it.  Pull the wall inside the room so you can see what is going on.  The lintel follows that wall.  Click on the pass through and turn off the lintel.  They you can move it back into place against the outer wall.

Share this post


Link to post
Share on other sites

I cannot get the inner wall in a position to see and click its pass-thru for editing.  In plan view, I select the inner wall, move it 12" x-direction to get it in the room, and it shows no pass-thru.

 

What's the trick?

 

And Eric, how did you get your result?

Share this post


Link to post
Share on other sites
9 minutes ago, GeneDavis said:

And Eric, how did you get your result?

 

51 minutes ago, solver said:

I used a Pass-Through on the right window without problem.

 

Share this post


Link to post
Share on other sites

Copy the inner wall and paste it inside the room.  Then the pass through will be there and you can delete the lintel from the pass through.  Then move the copied inner wall back into place against the outer wall.

Share this post


Link to post
Share on other sites

When you use the Enlarged option, Chief places a Pass-Through in the inner wall to make the hole. 

 

You cannot select the Pass-Through unless you move the wall like JT said.

 

If you place the Pass-Through manually like I did above, you can select and adjust as required.

Share this post


Link to post
Share on other sites

It is adding the lintel because that is how your defaults are set.  You could change the default and the lintel will not generate but then you would have to manually change the rest of the windows to have it turned back on.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28426
    Total Members
    9156
    Most Online
    JosephIM
    Newest Member
    JosephIM
    Joined