Sign in to follow this  
Lighthouse

size of temporary dimensions

Recommended Posts

How do I control the size of temporary dimensions?  I know I can toggle them on and off, but I don't see where I can control the size.  When I'm working on a CAD detail, the temporary dimension appear very large (particularly the hash marks) and obscure what I'm working on.  I would think they would match the size of the dimension default, but they don't.  See the 7/16" temp dimension in the attached pdf.  The hash marks are larger than on the 5" dimension.   thanks!

temp dimension.pdf

Share this post


Link to post
Share on other sites

@Lighthouse Temp Dimensions follow your Active Dimension Defaults. Consider making a new dimension default with 1/4" arrows

  • Upvote 1

Share this post


Link to post
Share on other sites

right, that's what I did, but as I tried to show in the image, the size of the hashmarks in the 5" dimension line (which is using the arrow dimension default) is smaller than the temp dimension arrow

Share this post


Link to post
Share on other sites

My best guess is that your active dimension default does not match the default that is set for the manual dimension line that was drawn.

 

Select the manual dimension line.  Open it for specification.  What dimension default is it using?

 

Now open the Default Settings dialog.  Go to dimensions.  What is your currently active dimension default?

 

If they are not the same, than that is why they look different.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27860
    Total Members
    6254
    Most Online
    Emileen
    Newest Member
    Emileen
    Joined