Library window display issue [RESOLVED]


Larry_Sweeney
 Share

Recommended Posts

     I open CA this morning to a project and went to my library to search for a item, Opening my user library, I went to a folder, clicked on it, and none of the items show in the display window to the right. The only way the items are displayed is to click on each individual item in the selected folder. Everything worked fine yesterday when I closed CA. I went through other sections in my library and nothing is displaying when I click on a folder. What am I missing? What changed since yesterday?

Link to comment
Share on other sites

42 minutes ago, Larry_Sweeney said:

     I open CA this morning to a project and went to my library to search for a item, Opening my user library, I went to a folder, clicked on it, and none of the items show in the display window to the right. The only way the items are displayed is to click on each individual item in the selected folder. Everything worked fine yesterday when I closed CA. I went through other sections in my library and nothing is displaying when I click on a folder. What am I missing? What changed since yesterday?

Are either of these items unchecked in your library(under the library browser)? re-check them 

1371011056_libprevConsumer.png.cffd872fa5c37637b75a2860887975f8.png314501028_libprev2Consumer.png.184799e65752cc7b63870e514ed4edae.png

Link to comment
Share on other sites

They are both checked.  94944374_DISPLAYWINDOW.thumb.JPG.b4224f89fe88418bd80bf283a7817459.JPG  As far as I know nothing I've done is different from when it was displaying correctly yesterday. The one thing I have realized since I opened this thread is when, let's say, I'm in the window dbx. and I go to the library to pick out a casing, my items display in the boxes when only clicking on the main folder.  619242777_LIBRARYDISPLAYWINDOW.thumb.JPG.ffe5b45caa663c0a300120a78a401e3b.JPG  It seems they only don't display when I open the library just arbitrarily to look for an item. Does this help any to my dilemma?

Link to comment
Share on other sites

14 minutes ago, Larry_Sweeney said:

They are both checked.  94944374_DISPLAYWINDOW.thumb.JPG.b4224f89fe88418bd80bf283a7817459.JPG  As far as I know nothing I've done is different from when it was displaying correctly yesterday. The one thing I have realized since I opened this thread is when, let's say, I'm in the window dbx. and I go to the library to pick out a casing, my items display in the boxes when only clicking on the main folder.  619242777_LIBRARYDISPLAYWINDOW.thumb.JPG.ffe5b45caa663c0a300120a78a401e3b.JPG  It seems they only don't display when I open the library just arbitrarily to look for an item. Does this help any to my dilemma?

You have inadvertently shrunk your selection pane to the top of the preview screen. If you drag your mouse over the top of the selection preview window your mouse cursor should change to this icon:

231008911_Layer1.thumb.png.df13d14030083493aacbce79bb99da8c.png

when it does, simply click and drag down to set the size of the selection window.

 

Alternatively, you can deselect and re-select the "show/hide preview panel" icon as mentioned above and it will reset your "selection panel"

 

 

If this solves your issue and you feel so inclined, edit your post to include [solved]

cheers!

Link to comment
Share on other sites

 

40 minutes ago, Renerabbitt said:

You have inadvertently shrunk your selection pane to the top of the preview screen. If you drag your mouse over the top of the selection preview window your mouse cursor should change to this icon:

231008911_Layer1.thumb.png.df13d14030083493aacbce79bb99da8c.png

when it does, simply click and drag down to set the size of the selection window.

 

Alternatively, you can deselect and re-select the "show/hide preview panel" icon as mentioned above and it will reset your "selection panel"

 

 

If this solves your issue and you feel so inclined, edit your post to include [solved]

cheers!

 

Rene....................Thank you----that was the problem. I have no idea how that happened, but "problem solved!!"

 

Eric.................When searching earlier threads I had seen where you mentioned "resetting side windows", but in doing a search in "Help" I could not find the subject. I was hoping you would chime in on that subject. Now I know where that option is.-----Thank you.

 

To All.................Have a great day and thank you for taking the time to help.

Link to comment
Share on other sites

Just now, Larry_Sweeney said:

 

 

Rene....................Thank you----that was the problem. I have no idea how that happened, but "problem solved!!"

 

Eric.................When searching earlier threads I had seen where you mentioned "resetting side windows", but in doing a search in "Help" I could not find the subject. I was hoping you would chime in on that subject. Now I know where that option is.-----Thank you.

 

To All.................Have a great day and thank you for taking the time to help.

awesome, glad to help, if you wouldn't mind editing your topic to add [solved] it will help other people find it :)

Link to comment
Share on other sites

33 minutes ago, Renerabbitt said:

awesome, glad to help, if you wouldn't mind editing your topic to add [solved] it will help other people find it :)

Renee............Excuse me for my lack of knowledge, but how do I edit the Topic? I've never edited it before.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30212
    Total Members
    9156
    Most Online
    Monikafb
    Newest Member
    Monikafb
    Joined