Sign in to follow this  
postandbeam

Delete Dimension is Deleting CAD lines

Recommended Posts

Hello, I recently upgraded to X11 (newest update applied).  I drew some CAD lines and used the manual dimension tool for some line spacing.  When I delete the dimension line, it deletes the cad lines it is measuring.  Is this a new behavior (need to un-associate the dimensions to the CAD somehow?), or is it a bug?

Chief Talk Question.plan

Share this post


Link to post
Share on other sites
10 minutes ago, postandbeam said:

Hello, I recently upgraded to X11 (newest update applied).  I drew some CAD lines and used the manual dimension tool for some line spacing.  When I delete the dimension line, it deletes the cad lines it is measuring.  Is this a new behavior (need to un-associate the dimensions to the CAD somehow?), or is it a bug?

Chief Talk Question.plan

Very strange behavior..I went ahead and fixed it:

Chief Talk Question (1).plan

  • Upvote 1

Share this post


Link to post
Share on other sites

@Renerabbitt- Thanks for fixing it, is there any way you could explain what you did?  The file I uploaded was a "dumbed down" version of my drawing and would like to fix it in my core drawing.  Thanks!

Share this post


Link to post
Share on other sites
1 hour ago, postandbeam said:

@Renerabbitt- Thanks for fixing it, is there any way you could explain what you did?  The file I uploaded was a "dumbed down" version of my drawing and would like to fix it in my core drawing.  Thanks!

for some reason your at-mention didnt ping me...anywho...I dropped a new cad lin in and then moved the dimension handles to the new cad line and deleted the dimension.

alternatively, you can group select my drawing and cad-block the selection, paste it in your plan and use the point to point move tool to position in your new plan..then delete the old.

Share this post


Link to post
Share on other sites

Some really funky stuff going on there.

I got things to work a bit better by opening the polylines' dbx's and on the Arrow panel, unchecking Attach to Tail Of Other Objects and Attach to Head of Other Objects.

There are still some problems.

Turning off the display of arrows seems to help further.

 

Probably a good one to send into Chief.

Do you know what you did to get that result? 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27603
    Total Members
    6254
    Most Online
    cwbhunter
    Newest Member
    cwbhunter
    Joined