Layout ?


Designerchic
 Share

Recommended Posts

Hi, I am an interior design student, and am brand new to Chief Architect and I have completed one of my projects and am ready to print, but how I can figure out how to get the "working plan view" to not show up on my plan? Not sure how to print to the right size/scale yet either, but I'm guessing there is a video about that too? Ant tips??

Screen Shot 2019-06-15 at 4.10.29 PM.png

Link to comment
Share on other sites

Turning off the label, either for the layout box (as shown by Eric) or for all layout boxes (as shown by Chopsaw), is only going to solve one of your problems.

 

You should probably not link your layout boxes to your "working plan view".  Open the layout box specification dialog box.  Go to the plan view settings and set the linked plan view to "none".  If you set the view to "none" before you send a view to layout, this will also make sure that you don't link the layout box to the "working plan view".

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30405
    Total Members
    9156
    Most Online
    ElzaBDesign
    Newest Member
    ElzaBDesign
    Joined