Sign in to follow this  
TSarantopulos

Slab on Grade as the main floor

Recommended Posts

Not sure why this is difficult to do.  Should be pretty simple.   A simple foundation of CMU walls at the default ht set in the program is fine (The footings must be a minimum 18" BG).  Its the slab on grade I'm not getting the result I want which is the slab is inside the foundation walls, poured flush with TOF.  CA is drawing the foundation 12" above the floor.

 

This is a typical way of slab on grade floors, so why isn't it an option?

 

How can I easily achieve a slab on grade floor that is flush with TOF?  SSA was no help at all.1721350626_DSC_01591.thumb.JPG.ebb98cdc99d8afe7f5595260b407a2ae.JPG

Share this post


Link to post
Share on other sites

When you're building your foundation, are you selecting "Slab at Top of Stem Wall"?

 

SoG.thumb.PNG.2452bf95b7829559b8c918fcc0f7d7d9.PNG

Share this post


Link to post
Share on other sites

Wow, that was a fast reply!  Thanks!      Yes.  I've tried both ways checked and unchecked.  I'm trying now to go into the defaults and set them first in case its overriding.

Share this post


Link to post
Share on other sites

No problem. 

Are you able to attach your plan file so I can take a look? It'll be much easier to help you :)

Share this post


Link to post
Share on other sites

Trying something else first and if it doesn't work, I will do.  I'm working with someone else's file that is a contract draftsman that I had draw up an as-built.

Share this post


Link to post
Share on other sites

If you have already built the foundation and you are trying to adjust it, you can still accomplish what you are looking for.  Set the floor level of the garage and the stem wall top to the same level.  See attached pic.

Capture 3.JPG

Share this post


Link to post
Share on other sites

OK that didn't work either.  I went in and adjusted the default setting/floors and rooms/current floor and indicated that the floor is supplied by Foundation Room Below.  Then also indicated the Floor to SWT (what is SWT?) is set to 0.   Also that the floor structure is 4" concrete with the 5/8" floor finish.

 

The result is the foundation walls are rendering at 12" above the floor, which isn't right.

 

The attached file, its in its virgin state before any adjustments for anyone that wants to troubleshoot this one. 

Lane ResidenceASBUILT.plan   The file was done out of office by another draftsman.

Share this post


Link to post
Share on other sites

Set your floor to SWT (stem wall top) to zero.

Share this post


Link to post
Share on other sites

It appears by specifying the slab at TOF is what is putting the foundation 12" above the floor. I'f I leave it unchecked it renders below the floor.  Which is better but still not correct because the slab is rendering on top of the foundation.

Share this post


Link to post
Share on other sites

Build your foundation w/ the slab at top option. Then in the foundation level, at the top click on Edit > Default Settings > Floors and Rooms > Current Floor and then click Edit. 

In the new window that pops up,  third option from the top, change the value of "Floor (C):" to "0". 

It's currently set at -12 5/8"

 

Slab.thumb.PNG.91a36c1391b18f57bb9d39d69999a345.PNG 

Share this post


Link to post
Share on other sites

Wow!  That did work!    I love CA, but sometimes I'm pulling my hair out over the way it will do things you don't want it to do.  Thank you, David!

 

Now I just have to go back and adjust the ceiling heights again since the program has now taken 12" out of the ceiling height?  (Why, oh why, do you do the things you do CA? You frustrate me sometimes)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27645
    Total Members
    6254
    Most Online
    ChiefUserTyMN
    Newest Member
    ChiefUserTyMN
    Joined