PorkRibs

'Send to Layout' duplicates drawing on every sheet

Recommended Posts

Hi, I am just starting the process of sending my plans to layout pages.  I've started a New Layout and have it saved in the same directory as my plan.  I've created a basic title block on page '0'.  I then click to Page 1.  Toggle to my floor plan and click File/Send to Layout.  That image appears on page 1.  I then click to Page 2 of my layout and toggle back to my floor plan. I go down a floor to the basement and repeat the process...File/Send to Layout.  When I toggle to my layout...my basement floor plan is on both Page 2 AND Page 1.  Both are from 'Working Layer Set'.  I cannot figure out why it would duplicate it to the other sheet when I can only select one page number to send it to. Once a screen is sent, each previous layout page I sent is referencing whatever screen is open at the time.  

PLEASE help...this is weird,

Thank you,

Paul

SW_Villa_West_24h.plan

SW Villa West 24h.layout

Share this post


Link to post
Share on other sites

You need to understand how plan views work.  

 

Check out the knowledge base...

  • Upvote 2
  • Downvote 1

Share this post


Link to post
Share on other sites

Obviously this is operator error.  I was just hoping to get pointed in the right direction.  I don't even know what to search for in the 'knowledge base'.  Any ideas would be greatly appreciated.  Sorry to be a pain.  Thanks for the attention though.

  • Downvote 1

Share this post


Link to post
Share on other sites

So I read this: https://www.chiefarchitect.com/support/article/KB-00939/understanding-the-layout-layer-set-relationship.html?utm_source=Chief+Architect+Premier+20+OSX&utm_medium=software&utm_campaign=Resource%3A+faq&utm_content=Error+ID%3A+272000011

I 'duplicated' my 'Working Layer Set' and called it 'Working Basement Set'.  From that set I sent it to layout Page 3.  I then went to my plan, toggled to the main level, and selected 'Working Layer Set'.  I then sent that main level view to Page 1.  It did the same thing by duplicating page 1 to page 3. 

Sorry again...I haven't used Chief for 11 years.  I didn't have this issue back then and figured it worked the same. 

I'm stumpped.  Any articles or videos you could recommend would be greatly appreciated.

Thanks,

Paul

Share this post


Link to post
Share on other sites

I think I have it figured out.  I was getting Layer Sets and Plan View sets confused.  My Plan View Sets were hidden on my tool bar.  

Sorry for wasting your time in my haste and confusion.

Share this post


Link to post
Share on other sites
On 11/29/2018 at 10:14 AM, PorkRibs said:

Sorry for wasting your time in my haste and confusion.

Anyone who responds here is offering their time to you, no need to apologize.  It often takes a second set of eyes to clear up a confusing problem.

Share this post


Link to post
Share on other sites

Why would you give me a negative vote when I bothered to help you?

  • Upvote 1

Share this post


Link to post
Share on other sites

I absolutely did not give anyone a 'negative vote'.  Must have been someone else. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27648
    Total Members
    6254
    Most Online
    DarrinKoone
    Newest Member
    DarrinKoone
    Joined