Cant use mouse orbit in Working Plan


Ferrin
 Share

Recommended Posts

Good afternoon,

 

Version is x10- For some reason can't figure out why I cant use the mouse orbit tool in Working Plan View. It works just fine in any 3D / Ortho view, just when I get back to the 2DI've got nothing. Everything used to work just fine but I feel like I clicked a button somewhere and now don't know what I clicked. 

 

Very kind

Link to comment
Share on other sites

I guess it would be more of a rotate that I am looking for, I used to be able to rotate the face when trying to design a room and now I can't figure out how to do anymore. Had it in my head that it was Orbit.

 

Apologies, jumping back and forth from Sketch-up and CA and I think its finally starting to get to me. 

Link to comment
Share on other sites

It's more of a design preference - When I'm going through a 2D plan to either study or design it I have this thing where I like to look at it from all angles, quite literally grabbing the whole sheet and rotating it to see if something jumps out at me. I could do it in Sketch Up and for some reason thought that I could/was doing it in CA but im starting to think I was mistaken.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30735
    Total Members
    9156
    Most Online
    EmersonGraceD
    Newest Member
    EmersonGraceD
    Joined
  • Similar Content

    • By ChiefuserMathews
      my mouse is working weird, very difficult to control placing any object on plan. its like jumping all over the place. Any reason, suggestion, trouble shooting
    • By chiefjdennis
      Hello,
      Does anyone know if there's a way to control camera orbiting while in perspective full overview? 
       
      I'm not sure if this is a feature or anomaly but if while in perspective full overview you hold down the left mouse button and drag it off screen and release....your model will spin indefinitely.   The speed with which you drag and release controls the spin rate.  This gives the effect of a drone taking an aerial shot of your model while flying around it. 
       
      You cant always get it to spin so I'm not quite sure how to control the spin rate more precisely.. any thoughts?
       
      Thanks,
      Jeff
    • By Kbird1
      I don’t use MAC OS myself but many other Users I know do, and I am not sure if this is new in Catalina OS, the latest update ?, but I have had to show People numerous times in the last month or two, how to both turn Scrollbars and the Mouse Right Click Buttons on, some didn't even realize their Mice had a Right Click option.   1.     MAC OS  seems to have its Scrollbars Turned Off by Default, so they aren’t seen in Chief either after Enabling them in View > Scrollbars
       
       Go to > System Preferences > (search) ScrollBar Behaviors at top left > Open > and Set Scrollbars to Always in the 2nd section.
       
      2. MAC OS  also seems to have its Mouse Right Click turned Off by Default too in some cases, so it also can’t be used in Chief ,
      for example in the Project Browser in Plan Views > Open Object or create a New Cad Detail by Clicking On the CAD Details Header,
      or to Edit Page Information in a Layout.
       
       Go to > System Preferences > Mouse > place a Check in the box for Secondary Button by Clicking on it
      ( If desired the Secondary button can be your Left or Right Click eg if you are left handed, choose appropriately ).
       
      Sorry I can't add Pics as I don't have a MAC to take some Screen Snips on.
       
       
      Mick.
    • By EdKalen
      I am having cursor issues that I can't seem to figure out and it's becoming quite the patience tester. As I run the program from the start everything works fine, once I select an elevation view, then go back to the layout view, my cursor disappears from the field but can be seen on the toolbars. I need to restart the program before it appears again.

      Running X11 on Windows 10
      I am using a Logitech MX laser mouse. Tried to delete it and reinstall it.
      Checked for driver updates. No change.

      What else can I check?
    • By Ange822
      Hi there,
       
      I am new to this ChiefTalk / Forum but i need help.
       
      I am trying to Import a 3D Sketch-up object from the 3D warehouse into chief. It is a Teknion office product.
      When i go to File - Import - Import 3D symbol - attach the document, i get the attached pop - up.
       
      Any idea's what the issue could be? 
       
      I am using X9.
       
      thanks,
      Angela