expodesigngroup

Changing Interior Wall View in Plan

Recommended Posts

Hi all,

 

I'm trying to change an interior wall from the defaulted yellow lines to simple black outlined wall, like a simple CAD rectangle (see attached):

Maybe I'm overthinking this, but can't seem to find the solution.

 

Please help

 

 

Wall View 4.29.18.jpg

Share this post


Link to post
Share on other sites

Either turn ON the “Walls, Main Layer Only” layer, or turn OFF the “Walls, Layers” layer.  One of those 2 should give you what I think you’re after.

Share this post


Link to post
Share on other sites

You can change the Default Wall Type to be used in the "Defaults":

  • Edit > Default Settings > Walls > Interior Walls > Wall Type

Share this post


Link to post
Share on other sites

Thank you Michael & Joe- unchecking "Walls, Main Layer Only" layer worked.  As did selecting "Deck/Railing Fence".

Unchecking the layer is only an easy couple steps away if I do want to show interior and exterior walls later.

 

Thanks bunches!!  :D

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined