PBR - Changing plan defaults causes white out but not if changed in 3D view


Smn842
 Share

Recommended Posts

After some experimentation to get good results with PBR for a particular plan I updated the plan default settings to match what I was manually entering into the 'Rendering Technique Options' dialog in 3D views.

 

However after changing Default Settings -> 3D View Defaults -> Rendering Technique Defaults -> Physically Based the next time I opened a 3D view and changed from standard view to PBR I had a white out with the sun enabled (without it was okay). After some experimentation it appears for me its just the 'Improve Lighting Quality' setting being on in plan defaults that's causing the issue not the other settings I changed.

 

If I leave that option off, open a new 3D view, switch to PBR and then enable 'Improve Lighting Quality'  from  'Rendering Techniques -> Techniques Options' it doesn't white out.  The settings should be the same unless I am missing something but perhaps having it set before generating the initial view is the issue.

 

Can anyone else reproduce this as I see the same behaviour in several plans.

Link to comment
Share on other sites

I have now set my Full Camera default View to start with PBR not STD view and seem to be having less Issues..... you are correct in your Findings , the switching, seems to cause it if Improve Lighting Quality is already on.... and the default Sun Lux setting is too high.

 

But I'm still playing with it too :)

 

M.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30642
    Total Members
    9156
    Most Online
    oppguenard1
    Newest Member
    oppguenard1
    Joined