Kentski

Help on placing windows into very thick walls

Recommended Posts

Good day,

I'm modelling a 16th century manor house with very thick walls and I'm having issues placing mulled windows. The mullions between the windows are as thick as the existing walls and I cannot for the life of me figure out how to make them thinner. In an older version (below as preferred), the preferred windows were drawn using basic shapes, hence thinner mullions. Now that I'm redoing the plans the existing windows are way too thick (below as existing). Any assistance would help as the frustration level is mounting.

 

Cheers and thanks.

Windows - Existing.jpg

Windows - Preferred.jpg

Share this post


Link to post
Share on other sites

Have you tried mulling windows with the minimum distance between set to 0?

window default.jpg

Share this post


Link to post
Share on other sites

Tried, but end up with the same results. As a side note I've tried reworking the framing as well but that didn't help... and I've tried cutting the wall and inserting a thinner wall but that throws off the interior... sigh. 

Share this post


Link to post
Share on other sites

Windows need lots of work ...

 

Post your plan and pictures of the windows you want to model for better ideas.

 

Play with the window frame, as it's what is causing the problem. You may need to create your own if one is needed.

 

ct1.thumb.jpg.1d8b5ea7956c89703813fd5d7e27d4f8.jpgct2.thumb.jpg.9f2b0ed063f429b0ef0b2718c497cada.jpg

 

The problem is when you want a wider stile between the windows like I've shown on the left.

Share this post


Link to post
Share on other sites

I added a couple of photos with my original post showing what existed and what was preferred (older drawing). The windows are mulled so I'm not sure if the stiles are the issue,. I did try playing around with the framing but I can't find the combination to rectify the problem.

Share this post


Link to post
Share on other sites
1 minute ago, Kentski said:

I did try playing around with the framing but I can't find the combination to rectify the problem.

 

It's not the framing, but the window frame.

 

And images of the actual window (inside and out) -- not something in Chief.

Share this post


Link to post
Share on other sites

The mullion depth for mulled windows is controlled by.......the Mullion Depth setting under the Options panel.

  • Upvote 2

Share this post


Link to post
Share on other sites

I get no visible change with these settings changed.

 

ct1.thumb.jpg.83c7c2cd3486b34b331835c0aa38eac9.jpg

Share this post


Link to post
Share on other sites

Post a small plan with the wall and the windows before mulling.

Share this post


Link to post
Share on other sites

ct1.thumb.jpg.32fbec373f08314fcbb0a30b4c0b2846.jpg

 

That setting does do something, but only if the windows have no frame.

 

me.zip

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now