Sign in to follow this  
Evolution

Core Catalogues

Recommended Posts

Several times since I downloaded the latest (or at least thought I had) X9 update, every time I open a plan or start a new plan I get a message asking if I want to download available Chief Architect Core Catalogs to my library.  So I finally bit the bullet and said yes. The down load started (supposedly) and after an hour I came back to the program to close it, and get the message the catalogs were still downloading.  So I found something else to do for another 4 hours, and closing up shop I went to close CA and get the same message again that the core catalogues were still downloading.  I left the Computer running all night, and this morning, same thing when I went to close the program and reopen, so apparently there is an issue.   I closed it any way and then opened an older plan file, to which the same message came up again asking if I wanted to download available CH Core Catalogs. I haven't called Support yet, but was just curious if I am the only one having the issue? I don't ever remember it taking that long to download core catalogs.

Core Catalogues message.PNG

Share this post


Link to post
Share on other sites

I suspect that there's a problem with the paths set in Preferences or something in your AV software.  Calling Support is the way to solve this.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27470
    Total Members
    6254
    Most Online
    CAJNENT
    Newest Member
    CAJNENT
    Joined