Sign in to follow this  
Rich_Winsor

Currently Viewing Topic.....

Recommended Posts

You know, I never pay much attention to these features

and things like this are probably why. So I sign in to the

forum, read about a dozen of the new responses and

then go to sign out. As my mouse pans up to the top

right corner of the screen to hit the sign out drop down

menu I catch my avatar and not my name and the mini

profile window opens. I just happen to notice that the

window says that I am currently viewing the topic

"Architectural 3d rendering services". This is all well

and good except for the fact that I haven't viewed that

topic since I made the last post in it on Wednesday

at 2:05AM. In fact I have had two separate and complete

(log in and log out) browsing sessions since I viewed that

thread. So where exactly is Chief gathering the information

displayed in that field?

 

Image2.png

Share this post


Link to post
Share on other sites

Very interesting Rich.  Did you just now go back and check that thread because it now says you are there.  I just assumed that only your own tracking did not work as I have noticed the same problem any time I accidentally open my own profile.

Share this post


Link to post
Share on other sites

No Chop. There is no reason to go back and view the

topic since there have been no replies since my post.

Here's what I get as I type this response. Sam Ting

Image3.png

Share this post


Link to post
Share on other sites

Yup dere seems to be an issue here. I can't even remember when I viewed "X9 update deleted X8" but it must have been at least a day ago.  You might have to catch a night flight up to Coeur d'Alene and get things straightened out or let Dan know.

Share this post


Link to post
Share on other sites

For what it's worth, everything seems to be functioning

correctly now. I have no idea why as I haven't done

anything different on my end to change the behavior.

 

Image4.png

Share this post


Link to post
Share on other sites

Are you sure Rich ?  It does not seem to be working for me.

Currently Viewing - Not.JPG

Share this post


Link to post
Share on other sites

Pretty sure, but you couldn't tell because I attached

the wrong thumbnail. Doh! Also looks like it's working

for you now also.

Image5.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28009
    Total Members
    6254
    Most Online
    MattBlanc
    Newest Member
    MattBlanc
    Joined