MarkMc

Hiding CAD block

Recommended Posts

Must be something in how I did this-

Exported current view of plan to dwg- imported to layer CAD Import- immediately blocked the entirety. Good so far.

I went to hide it- unchecked both the layer I have it on "CAD import" and "architectural blocks", it's still shows?

Does importing a dwg put everything on it's original layer or something?

CAD import.zip

Share this post


Link to post
Share on other sites

Must be something in how I did this-

Exported current view of plan to dwg- imported to layer CAD Import- immediately blocked the entirety. Good so far.

I went to hide it- unchecked both the layer I have it on "CAD import" and "architectural blocks", it's still shows?

Does importing a dwg put everything on it's original layer or something?

I think it is on layer CAD,   KITCHEN BATH,  try turning that layer off and see if that works for you.;

Share this post


Link to post
Share on other sites

Thanks Scott you're a godsend :) I know I placed it on the other layer? wonder how I moved it...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28328
    Total Members
    6254
    Most Online
    BDobyns
    Newest Member
    BDobyns
    Joined