dslocicero

Inserted files disappear when working with contract drafter

Recommended Posts

I am using X8.

 

I produced the drawings for a house addition using both .JPG and .PDF files that I inserted into the .layout file from my library. This inserted information ranges from the energy compliance forms from a consultant, to job specific notes that I had written out in Word, then saved to PDF, to details. 

 

I sent the .plan and .layout files to my drafter along with redmarks for him to pick up. He did a great job. He did report that all the inserted files were reported by CA as "missing". They all show up in the updated layout file, but are indeed missing when I made a PDF from it.

 

What is the best way to deal with these sort of inserted files? Do I need to re-insert them when I get the .layout back from my drafter, or can I send them to him to reinstall from his library? Or is there a better solution I'm missing?

 

Thanks!

David

Share this post


Link to post
Share on other sites

My best guess are the inserted files are on your computer, and not the drafters computer. Are the files located in same directory as plan and layout, or different location on your computer? (If not chief is looking in wrong place possibly on one computer)

The best way to pass plans and layouts between computers is do a backup from Layout file into one directory. It should place all the referenced files and data in that one directory. So Chief Architect can find those files....

  • Upvote 1

Share this post


Link to post
Share on other sites

 

21 minutes ago, OkcDesigner said:

 

The best way to pass plans and layouts between computers is do a backup from Layout file into one directory. It should place all the referenced files and data in that one directory. So Chief Architect can find those files....

I think you need to do a "complete" back up, see attached in order to insure you have given the drafter ALL needed files etc.

Back up entire file.PNG

  • Upvote 1

Share this post


Link to post
Share on other sites

Marc & Bob, thank you for your responses!

I figured that the problem had to do with my not sharing all the source files. But I wasn't sure how to fix the problem.

Your answers points me in the right direction.

 

Awesome,

Thanks!

Share this post


Link to post
Share on other sites

I think a better way is to use the "Save In Plan" checkbox. The layout is a slightly larger file, but you don't have worry about missing files.

Save In.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27467
    Total Members
    6254
    Most Online
    evanacree
    Newest Member
    evanacree
    Joined