Sign in to follow this  
henrysonsona

camera view

Recommended Posts

i went into the display options and turned off camera but it does not turn off on the plan and show up on my layout sheets. is there a different method to hide the symbol?

Mahalo, Henry Sonsona

Share this post


Link to post
Share on other sites

are you saying to close the view first (after sending to layout), then it will turn off on plan view when i undisplay the camera?

Share this post


Link to post
Share on other sites

Yes, I believe that is correct and often is very confusing for users.  If the camera view is open then the camera will display even if the layer is turned off.

 

Share this post


Link to post
Share on other sites

MAHALO FOR THE INFO, HAVING THE CAMERA SHOW IN THE LAYOUT SHEET ALWAYS GETS IN THE WAY.

HAVE A GOOD DAY, WHATEVER DAY IT IS THERE.

 

Share this post


Link to post
Share on other sites

Or, you could go into your Camera Defaults and turn off "Always Display Active Cameras".

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28135
    Total Members
    6254
    Most Online
    bryanwilber
    Newest Member
    bryanwilber
    Joined