capitaldesigns

Printing from layout print to lite

Recommended Posts

I am working on a small TI job. I sent the floor plan and 2 perspective views to my layout page. I sent the perspective views as a technical illustration.

In the layout page the line look nice a dark. When I made a PDF out of the page and printed the sheet the perspective views printed much lighter. The

floor plans printed fine.

 

Does anyone know why perspective views are printing much lighter than the floor plan ? Is there a setting that will make the lines print darker ?

 

Thanks,

 

Mike 

Share this post


Link to post
Share on other sites

I think it has to do with transparency's in the drawing. When I actually print it, it seems to be ok. Sometimes I darken or change the color of some pattern roof and brick lines to black, some are white or light gray and don't print well.

Share this post


Link to post
Share on other sites

The perspective views I sent to the layout page kooks nice and dark.

After saving the layout to a PDF is when the perspective views lightened up.

I would guess its about 50% lighter than in the layout page.

 

Do you make your changes before you send it to the layout page or

do you make the changes in the layout page ?

Share this post


Link to post
Share on other sites

I don't think it matters if you open it from the layout or just open the plan. Try to actually print one out.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29120
    Total Members
    9156
    Most Online
    Amanla
    Newest Member
    Amanla
    Joined
  • Similar Content

    • By woodcraftdesign
      using live camera views in layout, how do I change the size of these in the layout sheet.  I would like my renderings to measure 12" wide but I cannot change the size. Probly just an oversight on my part.  
    • By kylejmarsh
      How can I speed up layout? Seems ridiculous that moving some text WITHIN LAYOUT and not even touching my synced viewports has such an awful lag time. I have a fast computer and the modeling is plenty smooth. I also have used lots of other cad software and even old, clunky dried-up CAD software doesn't have the terrible lag that working in Layout has. 
       
      I've devised ways around it - trying to do everything in my model and nothing or as little as possible in Layout - but this is just bad and seems unnecessary. What is going on within the code when moving text like this takes a few seconds?
       
      Is this common or am I an outlier? I've posted a video of the lag time here - can anybody else corroborate this lag? Is it time for a (nother) computer upgrade, or will even DeepBlue have a similar lag time? Is it some secret setting within chief that is slowing me down like this?
       

      Screen Recording 2021-03-01 at 3.31.31 PM.mov Screen Recording 2021-03-01 at 3.23.19 PM.mov
    • By JamesKCI
      Hey all,
       
      Sorry for the slight tongue-twister of a title. I'm here with another novice question.
       
      When creating roof plans to send to layout, I'm running into an issue. After I choose to display all of my roof planes on the same level, they appear as though the program is deliberately displaying the lower roof planes on top of those that should be above. I've attached a couple snips showing an example of how one of my roof plans is drafted and another two with what that plan looks like in plan view. It's in the roof plan view but it looks the same regardless of the layer set I use.
       
       
      Much Obliged



    • By Sunnyfields
      I am trying to do a presentation plan and am using a top down orthographic view with watercolor and overlaid lines. I can't get the resolution I need exporting an image from CA so I have sent the view to Layout as a live view. We also tried it as an image. The problem is that every time I try to create a PDF two walls disappear. The view box is large enough, so I haven't cropped the view, I've had our veteran Chief guy look at it, and we're stumped. Here is the result:
       

      Here is the view in Layout:

      And Here is the print preview:

       
      Has this happened to anyone else? I have tried outputting this about a dozen times and the same two walls are cut off every time. 
       
      I am running CA Premier X12 on a Dell with these bells and whistles. I also have Bluebeam Revu as my PDF print driver in addition to the "Export" function in CA. I have tried to print and to export with the same result . Any help would be appreciated.

    • By greener21
      A client sent me a old layout PDF file and I want to make changes to it. How can I turn it into a working file??