capitaldesigns

Printing from layout print to lite

Recommended Posts

I am working on a small TI job. I sent the floor plan and 2 perspective views to my layout page. I sent the perspective views as a technical illustration.

In the layout page the line look nice a dark. When I made a PDF out of the page and printed the sheet the perspective views printed much lighter. The

floor plans printed fine.

 

Does anyone know why perspective views are printing much lighter than the floor plan ? Is there a setting that will make the lines print darker ?

 

Thanks,

 

Mike 

Share this post


Link to post
Share on other sites

I think it has to do with transparency's in the drawing. When I actually print it, it seems to be ok. Sometimes I darken or change the color of some pattern roof and brick lines to black, some are white or light gray and don't print well.

Share this post


Link to post
Share on other sites

The perspective views I sent to the layout page kooks nice and dark.

After saving the layout to a PDF is when the perspective views lightened up.

I would guess its about 50% lighter than in the layout page.

 

Do you make your changes before you send it to the layout page or

do you make the changes in the layout page ?

Share this post


Link to post
Share on other sites

I don't think it matters if you open it from the layout or just open the plan. Try to actually print one out.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28293
    Total Members
    6254
    Most Online
    Vevalee
    Newest Member
    Vevalee
    Joined
  • Similar Content

    • By goodburger18
      I'm trying to send a Kitchen Island to my Layout in 2D without the other cabinets being in the elevational view. Is there a way to do that?
    • By SEThomas
      Hi everyone,
       
      I seem to be having some trouble with the way a layout displays when I send it to a client. My assumption is that when I send the layout, and plan file all items should appear on the layout upon opening. Please note, I do have imported files in the layout, but I ".zip" everything with the layout and plan in the same file, so all items are together. However, some items on the layout still do not appear, is there something I might be doing incorrectly or need to add/lock to the layout?
       
      Many thanks! 
    • By SEThomas
      Hi everyone,
       
      I seem to be having some trouble with the way a layout displays when I send it to a client. My assumption is that when I send the layout, and plan file all items should appear on the layout upon opening. Please note, I do have imported files in the layout, but I ".zip" everything with the layout and plan in the same file, so all items are together. However, some items on the layout still do not appear, is there something I might be doing incorrectly or need to add/lock to the layout?
       
      Many thanks! 
    • By verticalworks
      We have limited space on our layout page and more pages than can fit. I cannot seem to find a way to do columns. The only option is to shrink the font but that will not be an option as the city requires a minimum font size. All I can come up with is to do a manual text box. This seems like there should be an easy solution to this as I know plan sets that are 60-80 pages and you would need multiple columns to show all the pages. Thought?

    • By kylejmarsh
      I like to use Line Style renderings for my concept sets - and have noticed that when i use them the backgrounds print out black. This when I have them set to 'live view - update on demand'
       
       
      I export using the chief pdf exporter - then open in Preview and the backgrounds look white - then I print and they're black.
       
      I have checked the background of the line style viewports, and have even specifically set it to a 'white' background.
       
      In the chief menu, I have selected and changed all my window and colors to white as much as possible even, and no change.
       
      When the pdf is exported from Preview, after the export from chief, and made into JPEG files for each sheet it will print correctly.
       
      Trying to figure out what's going on - pretty sure it's not my printer - and i've tried printing from other PDF readers and no dice. Also, if I print from the 'mac print dialogue' and use the native pdf exporter, the files come out without the black background, but there are other issues (different thread I suppose). 
       
      My hunch is that it's somewhere in the chief achitect PDF converter, maybe specific to mac computers. Anybody else having this problem? It has been posted about before but never saw resolution.
       
      Miller - Concept Layout Cover Test.pdf

      Miller - Concept Layout - July21.pdf