Sign in to follow this  
ylexot

Joist display issue

Recommended Posts

OK, I love CA but I'm having an issue with a plan I've spent WAY too much time on to re-create.

I just added a deck but for some reason, I cannot get the deck joists to display in Floor Plan view with Framing View or anything else.  I've created test plans and they work just fine.  I have to assume that somehow I must have changed a setting or something.

 

Any ideas??

Share this post


Link to post
Share on other sites

Post the plan for a quick answer, but my initial guesses would be...

 

A.  Your "Framing, Deck Framing" layer is turned off.

B.  You have "Automatically regenerate deck framing" unchecked in the deck room dbx.

C.  The structure settings for your deck are incorrect and there is no framing to display. 

Share this post


Link to post
Share on other sites

I've attached the plan.  I did check those things.  Strangely enough, the joists will display in 3D overviews but not in the Floor Plan view.
See if you find anything.

Share this post


Link to post
Share on other sites

Are you looking on the floor you drew the deck on, or the floor below?

Share this post


Link to post
Share on other sites

Did you notice there is no plan attached?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27494
    Total Members
    6254
    Most Online
    theCADStudio
    Newest Member
    theCADStudio
    Joined