BruceKC

Members
  • Posts

    247
  • Joined

  • Last visited

Everything posted by BruceKC

  1. Doug, did you mean the changes didn't help, or that you don't see how to make those changes?
  2. Doug, I don't believe your mouse is supported by Logitech's Gaming Software, but I did find this article which may help you set the report rate (also known as the polling rate). https://www.heysama.com/2019/04/review-60-logitech-mx-anywhere-2s.html
  3. Doug, you should have a blue "G" somewhere on your task bar or in your programs, which is the Logitech Gaming Software dialogue box. If you open that, click on the mouse (if you have more than one Logitech device) and you should see a picture of the mouse and an arrow to the left with settings wheel next to it. Click on that arrow and it will open another dialogue box labeled "pointer settings". There will be three places to change settings there: the top is the DPI Sensitivity Levels, the second is the Report Rate, and the third is Advanced. Under the Report Rate, you should see places where you can select the report rate: 125, 250, and 500. Click the 250 and then save and close. Then try Chief again and see if that helps. If it doesn't, go back and try 125. That's what I did and so far, so good. Please let me know if I can help further. Best of luck.
  4. hello everyone. I haven't called support yet, because yesterday I went into the desktop settings for my mouse, and changed the mouse pointer settings. I changed the Report Rate from 500 down to 250, and that so far seems to have solved my problems. You might want to try that, and if 250 doesn't work, try 125. Please let me know if this has been any help. I'll also keep you posted as to whether this actually fixed my problem. Have a great day!
  5. I'll write down all your mouse models and tell support when I talk to them. Hopefully this can get solved quickly. Thanks everyone. I'll post as soon as I know something.
  6. I think Chief support is the best in the business, so I'm guessing this is a new and not common issue. I'm going to call them again tomorrow and I'll keep everyone posted if I hear anything.
  7. Graeme, I do use a Logitech mouse, a programmable G602 and it's always been wonderful It still is except in X13. I've had no problems with any other programs.
  8. I'm not sure what to do, it's driving me crazy. If I find something, I'll let you know Doug.
  9. Since upgrading to X13, my mouse is not working the way it did before. It works perfectly in every other program, but in X13, if I single click on an object, it often acts as if I've "double-clicked" it. I haven't changed any settings, so I'm not sure what to do. Contacted Chief support but they said it would have nothing to do with X13.
  10. Thanks everyone! I appreciate your input!
  11. Many of our new plans (for builders) are now deeper (front to back) than they are wide. They're too deep for a standard 24x36" Arch D sheet unless we change our construction drawing layout to Arch D in portrait mode...but that looks really weird, never seen one before. Anyone else have this problem? We're not sure what to do.
  12. I did, and in the first elevation view, that worked perfectly, but in the second elevation view, it did nothing at all. Same is true for the other 3 elevations, shadows don't work and all the settings are now identical.
  13. When I do a side elevation, and I turn shadows on, there are now no shadows. I'm not sure what I'm doing wrong.
  14. Thanks so much!!! I'll go look at those!
  15. Thanks everyone. I see so many elevations in the examples, and they all look very nice. I'm trying to migrate to Chief from Autocad Architecture and I don't want to limit myself trying to make everything look like it's in Autocad. However, I don't see a step by step video anywhere on how everyone is making their elevations look like they do. I tried to send this one to Layout, and I added shadows, (which I like), but the line where the siding overhangs the foundation cast a shadow as if the siding we a foot thick..didn't look very nice.
  16. Hello again, this is what I end up with on the side elevation. While most of it is ok, the grade lines (while correct for the most part) do some weird loop on the front of the house and so that's not going to get sent to the layout. Any thoughts? thanks everyone.
  17. Hi all, I've looked everywhere that I can think of, training videos, Youtube videos, forums, etc. and nowhere can I find a video that shows how to send an elevation to layout that works well. I know how to send the elevation view to CAD detail and then to layout, but everyone keeps telling me that this method is not the way to do it. I would like to be able to send elevations to layout so that they would automatically change in the future if changes were made to the plan, that seems ideal, but try as I might, everything I try to do in that direction looks terrible. Is there a video somewhere that shows the steps to accomplish that? Thanks.
  18. Thanks for he help, but it doesn't seem to make much difference.
  19. I've attached the image. thanks everyone.
  20. I've placed an image on a large projector screen in my plan. the room is fairly dark, and I was hoping that the image placed on the projector screen would be bright as in real life, but it isn't. Is there a way to do this? Thanks.
  21. Thanks so much, I've not seen that window, but now I see it. You are all so great at helping newbies!!!! Truly appreciate it.
  22. Thanks for the help. I did that and it now shows in Plan view, but I don't see any way to "check" each view. For now though, that helps a lot. Thanks.
  23. My layer set management icon is missing in X13, so I tried to add it. I did that, but disappears as soon as I close the customize toolbars window. What am I doing wrong?
  24. BruceKC

    gpu

    How do I get Chief to use my video card first rather than my cpu? I thought I had it set up, but it doesn't appear to be that way and Chief is slowing down. Thanks.
  25. Does anyone do everything with Chief including the material lists and pricing for their clients? I realize the material list will only be as good as the plan is accurate in total completeness, and this has me a bit worried, but we are considering doing this for our clients. Obviously we would have to charge a lot more money to do everything, but we're just curious if there are people out there doing this? What are you charging? thanks in advance everyone.