RolandF

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About RolandF

  • Rank
    Member
  1. For those of you asking about pipe shelving, there is all kinds built into Chief. It's in the Bonus library called "Vintage Industrial No. 1". I know because I needed to use it for a recent project, and had no idea what the client was talking about... I'd never seen it before. Even has pipe lighting! Was surprised to see it in the library. Note that it's an SSA library, so if you're not current, it's $2.99 to buy. Roland
  2. I've been doing some more playing around with it, and it appears it's a side effect of using a migrated X10 template plan. If I use a standard built-in X11 template, the issue doesn't appear... cabinet doors work just fine from within the door/drawer tab on a new template. I know Chief recommends recreating templates with new versions rather than use migrated ones, but this is the first time I've run into a problem with it. Should have checked that first. Thanks Mark... appreciate you taking a look into it for me. Roland
  3. I've just been going through some default template updates with X11, and noticed that I'm having issues changing base cabinet door styles. Full-height cabinets work fine. Has anyone else run into this? Changing base cabinet drawers seems to work ok (though there does seem to be an issue with texture mapping / wood grain direction not working correctly on library drawers), but no matter what I do with the base cabinet door styles, they don't change. Selecting door fronts from the library, or the default drop-down slab or framed styles makes no difference either... the doors still
  4. Getting slightly off-topic on the subject of backups, but this past summer I started using Backblaze for online backup services. Pricing was very reasonable (+/-$65CDN/year for unlimited storage), backups run constantly in the background (if you choose that option), and it retains multiple versions of everything it uploads. When restoring files, you can select the file versions by the date they were backed up. I've needed to use it for minor restores a few times now, and it seems quite smooth. The initial backup took some time, of course... 2tb over a 10Mbps upload link.
  5. A co-worker had all manner of printing issues, including this "0 DPI" error message in setting up his new laptop a few weeks ago. In his case, it was a DesignJet 500, not a T520 though. In his case, it turned out to be a Windows permissions setting. He'd changed his temporary folder to a folder on his "D" drive from the default Windows one. Apparently Windows 10 had an issue with this; I ended up just forcing unrestricted permission on the new temporary folder, and it seemed to fix the print issues for him. I have a T520 here, and though I seem to have annoying lands
  6. Ah, but it's always that last 20% that takes the most time, you should all know that!
  7. Thanks for the input R (and sorry for the delay, been off on holiday for a bit). But in my case, it's not raytracing that's an issue, it's the new X10 physically-based rendering (PBR). I reported it to tech support, with the plan, and apparently it's a known issue they're trying to come up with a solution for, as Dermot mentions. Tech support said in some cases, the software thinks surfaces like sills/jambs are opposite the viewing direction, and aren't receiving correct lighting when PBR rendering. Roland
  8. Has anyone had success in eliminating the black shadow areas in exterior PBR renderings? It appears in looking at some exterior PBR renders done by other users that this is just 'how it works'. For some reason, any doors / windows within a shaded area also have the jambs/sills rendering solid black. If I move the sun angle so a door has direct sunlight, that area within the sunshine will render correctly, however, the shaded portion will still be black. Adjusting sunlight lumens seems to have no effect. Turning off sunlight and relying on only manually placed exterior lights s
  9. I've noticed an issue with my Eagle manufacturer window & door library this morning, just wondering if someone else can confirm. X10 Premier, latest updates. When I attempt to use this library, it's not available when choosing "Library" from within the door specification dialog. Chief seems to be recognizing all of the items (including the doors) from the 'Eagle Windows & Doors' library as windows (or some other non-door object). 'Eagle Windows & Doors' doesn't even show in the list when choosing library doors. Thanks, Roland
  10. I also encountered this error early in the week when updating libraries. In my case, the issue turned out to be the fact that I was using a RAM drive as the temporary drive. I temporarily (no pun intended) switched the temp drive to a physical drive, re-ran the update, and it downloaded fine. Then switched back to the RAM drive as a temp folder. Not sure why this would be an issue, but I ran into it twice during the week, and swapping the temp drive fixed it both times, so at least it was consistent. The ram drive had 11gb of free space, so that wasn't the issue.