EmmaCox

Members
  • Content Count

    72
  • Joined

  • Last visited

Community Reputation

1 Neutral

About EmmaCox

  • Rank
    Member

Profile Information

  • Gender
    Female
  • Location
    Peterborough, Ontario

Recent Profile Visitors

1103 profile views
  1. EmmaCox

    Superscript Re-Sizing Font

    I tried copying from 11 and 12 in word and it still pastes as a slightly higher fractioned number in chief, very weird. The transform replicate resizing works alright, although I am a bit OCD with the sizes being exact, it will do for now! Thanks Michael!
  2. EmmaCox

    Superscript Re-Sizing Font

    I tried this at the start, but for some reason it still wants to change the height automatically to a slightly higher fractioned number. I've came up with a way to sort of solve the issue, I used the transform replicate to resize the rich text to get it closer to the height I want. PS thanks for your help guys, I really appreciate it!!
  3. EmmaCox

    Superscript Re-Sizing Font

    It's working in X12 (sorry I misread the message above from Michael explaining that). I copy the text from "new result" and open rich text, I set the font / size, and paste but then it changes it to arial automatically (which looks proportional) and then I go to change it to another font and it spaces out the numbers.
  4. EmmaCox

    Superscript Re-Sizing Font

    That spaces out the numbers as well
  5. EmmaCox

    Superscript Re-Sizing Font

    Michael, I tried copying the numbers you had posted above from your phone and they show up and resize fine, they just look very spaced out. The black numbers are what I had before when I was having no issues (from MS Word to Chief) compared to the blue which is the copied numbers from your phone. I'm using X9, although we have X10 and X12 here at work... I hate change haha! I downloaded your attachment above and followed the steps, I don't have the "new result" field but it seems to be showing weird symbols rather than superscript. I have 2 chief files where I've done these window numbers before, I will try to make do and copy and paste what I can from those. I'm sure I have similar windows sizes so it shouldn't be a problem. I was just hoping there was an explanation why this all of a sudden wasn't working for me, just weird it's worked fine in the past!
  6. EmmaCox

    Superscript Re-Sizing Font

    It's the superscript button on Microsoft Word.
  7. EmmaCox

    Superscript Re-Sizing Font

    Still not working; when I paste the font from Word it's still making the font a weird size and when I go to change it to 4" it makes the superscript back to normal size.
  8. EmmaCox

    Superscript Re-Sizing Font

    I'm trying to make window numbers with superscript in rich text. I've done this before and not sure why it's not working this time. I go into Microsoft Word, type out the numbers with the superscript, copy and paste into chief rich text but when I go to re-size the fonts it makes the superscripts back to normal size (if that makes sense). I've also tried the Microsoft keyboard shortcut directly in the chief rich text by highlighting the number and pressing ctrl, shift and the plus sign at the same time but that's not working either. Any thoughts on why this isn't working?
  9. EmmaCox

    Shadows - Not Working

    Ohhh, I turned "use enhanced lighting" ON and the shadows are working now!! Thanks everyone, I appreciate it
  10. EmmaCox

    Shadows - Not Working

    Hi Dermot, it was already turned off. I will contact our computer guy to take a look at the video card.
  11. EmmaCox

    Shadows - Not Working

    Hi Dave, thanks for the video. I looked at all the settings and everything has shadows checked off and it's still not turning on in the 3D views (regardless to generic or sun angle). You mentioned the driver on the video card may need to be updated, how do I check if it needs updated?
  12. EmmaCox

    Shadows - Not Working

    For the past week the shadows button hasn't been working for me (I'm using X9). I usually just click the "toggle shadows" and it turns on, but nothing is happening on or off. Any ideas of how to fix this?
  13. EmmaCox

    Pony Wall - Wall Cap Missing

    So basically I have to use X10 for it to work? Do you recommend anything? Should I use a polyline solid or soffit? I was also reading about a "molding polyline" but I don't know what that is.
  14. EmmaCox

    Pony Wall - Wall Cap Missing

    I am working on a project with a split entry. I have created a pony wall for the basement foundation / framed wall above. The framed wall has stone veneer on it and I would like to have a masonry ledge / cap on it. Looking at other tutorials it looks like there should be a “wall cap” section in the wall specifications, but mine seems to missing. See attached screenshots. Not sure if it is because I am using version X9? Any help would be appreciated. Thanks in advance!
  15. EmmaCox

    Saving X10 file as X9 & background issue

    Okay, thanks Lew. I appreciate the feedback!