Sign in to follow this  
clfrycreative

Odd window behavior in X8

Recommended Posts

I'm having trouble with some window types and circumstances (in this case, horizontal sliders and mulled windows) displaying properly in plan view; there are elements and lines that extend beyond the wall surface. Older versions didn't do this.

Examples are attached.
 

Any ideas on how to get them to display properly?

post-9370-0-71017900-1466087903_thumb.jpg

post-9370-0-91930600-1466087913_thumb.jpg

Share this post


Link to post
Share on other sites

It may be helpful to see how they are displaying in an elevation view, or to really dissect a 3D view and look at every angle. Have you tried centering the window perfectly on the line? The window may not be catching in the wall just right; or in the case of the 4060SC and 2060FX they may not be aligning.

Share this post


Link to post
Share on other sites

I am not yet a window expert but maybe it is the walls that are the problem. Are you displaying only the main layer?

Share this post


Link to post
Share on other sites

It may be helpful to see how they are displaying in an elevation view, or to really dissect a 3D view and look at every angle. Have you tried centering the window perfectly on the line? The window may not be catching in the wall just right; or in the case of the 4060SC and 2060FX they may not be aligning.

On this particular plan, there are no 3D views being generated and I'm drawing the elevations manually (I'm keeping the drawings simple to be printed 1/8 scale). I used this one as an example because without the wall layers, the problem is more obvious. It does this in all drawings since switching to X8 though.

 

"Center the window on the line"... not sure what you mean by this; center the panes on the wall? If so, that's what I'm trying to figure out how to do for sliders and single hungs. Single hung sashes don't extend past the wall like the sliders do, but they do display at the edge of the fame wall (I don't like this either, but at least I don't have to spent too much time modifying in AutoCAD). 

As for the mulled windows, it does it on all mulled windows, regardless of size or type. Again, not a problem in the past.

 

 

I am not yet a window expert but maybe it is the walls that are the problem. Are you displaying only the main layer?

 

 

 

Yes, frame wall only for 1/8 scale cleanliness and simplicity. I have a few builders that prefer it this way. 

Share this post


Link to post
Share on other sites

Okay, I was able to adjust the sash position by changing the "depth" and "inset" values; this must be something new, that or the defaults changed... I need to change the default though.

Still working on the weird mull lines though.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27499
    Total Members
    6254
    Most Online
    Bren0625
    Newest Member
    Bren0625
    Joined