Sign in to follow this  
Anna_Gorres

Sloped Driveway Under Carport

Recommended Posts

Hello! I am new to Chief Architect - have used Revit previously. I have a carport (room set as Open Below), and need the driveway underneath it to slope/incline. I think the issue has something to do with the room setup, as the space below is shown as white. As I change my elevation lines/features, that white region does not change. I have attached an image for reference. If you have any ideas or even what topics to search under, it would be helpful!post-12305-0-92098300-1465575955_thumb.jpgpost-12305-0-92098300-1465575955_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Matt, Please upload the .jpg file again so we can view full size. Delete the thumbnails that you have and do not click "Add to Post" this time. Also if you select to "Follow this topic" you will be notified by e-mail when there is a response to your question.

Just a guess but have you tried to toggle the "Hide Terrain Intersected by building" button.

If you go to Terrain Configuration Mode post-4797-0-47710300-1465585388.jpg and open Terrain Specification DBX (dialogue box) post-4797-0-11134400-1465585424.jpg under General tab at the bottom under Clipping.

post-4797-0-82322200-1465584800_thumb.jpg

Share this post


Link to post
Share on other sites

Chopsaw - I think that worked! Thank you so much!

 

Best,

 

Anna (Matt is the old user, need to change that!)

Share this post


Link to post
Share on other sites

Anna (Matt), You are welcome an I am glad that guess worked for you. Just a simple request if you have time it is always great when you find a solution to post a quick snapshot of the results so we can all use the Forum as a learning tool.

Thanks, Chopsaw.

Share this post


Link to post
Share on other sites

And how do I do that? I don't see an attach/upload option. I also was unable to paste a screenshot in. 

Share this post


Link to post
Share on other sites

No Problem and thanks for asking. Just save your screenshot as a .jpg from within Chief and save to a known folder then when posting select the "More Reply Options" and then use the "Choose Files" Button at the bottom and once uploaded do not select "Add to Post" for large format images. And Select follow here for e-mail notification.

post-4797-0-40659900-1465846298_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28310
    Total Members
    6254
    Most Online
    nrafiq
    Newest Member
    nrafiq
    Joined