Sign in to follow this  
TennVol

X8 PDF problem

Recommended Posts

When I send an orthographic full overview to layout, such as the front of the building, then go back and rotate it around to the back and send that view to the layout, it seems to work fine. It appears correctly on the layout page   Save the layout and print to PDF and the PDF file will show either 2 fronts or 2 backs on that page, but not the front and back, as intended.  This has happened in both of the new drawings I have created since recently upgrading to X8.  Don't recall this happening in X7. Has anybody else run into this and how did you work around it?  Is this a known bug in X8?  I have build 18.2.1.2x64.

 

Thanks.

Share this post


Link to post
Share on other sites

If you have the view as "live" turned on and then move the camera for the next view the first one will update and have the same view as the latest one. You need to do seperate camera views if they are live.

Share this post


Link to post
Share on other sites

Yes

X8 is somehow transposing my 3D overviews when opened and printed in either Bluebeam or adobe's Acrobat Reader DC. It even does this after being sent to layout as plot lines.

What is odd is that it looks right on the print preview, but it prints transposed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined