Sign in to follow this  
RobUSMC

Bow Window Framing

Recommended Posts

I am trying to draw a 5 unit bow window without any framing between each window (See attached pic)  After I insert ans size the bow then resize the actual windows it still shows framing between each window. I have checked the box "No framing between components" but no help?  Im I just missing something or is there a trick?  Thanks for any help.

Rob  

post-180-0-17620000-1460299232_thumb.jpg

post-180-0-91120200-1460299258_thumb.jpg

post-180-0-87062300-1460299278_thumb.jpg

post-180-0-87192700-1460299285_thumb.jpg

Share this post


Link to post
Share on other sites

check connect outer casing. If you need more adjustment after that tab to open one of the windows.

Share this post


Link to post
Share on other sites

Connect outer casing is checked.  I can tab and open one of the windows but it will only resize to a max of 11" wide where I need 22" wide which they would be without the framing between them

Share this post


Link to post
Share on other sites

Place the bow, then check the options, then size it.

 

post-1284-0-21653500-1460302901_thumb.jpg post-1284-0-40966400-1460302919_thumb.jpg

Share this post


Link to post
Share on other sites

Eric, If you see my attached screen shot I have those selections made

Share this post


Link to post
Share on other sites

I've never been able to change the width of a window (only its height) via its DBX with these settings.

 

When I said "then size", I was referring to the bow itself, not the width of the window -- should have been more clear.

 

Place the bow, set the options, then drag the bow to shape watching the size of the window.

 

Make sure you don't have the file open when you zip and post -- nothing in the plan file you posted.

Share this post


Link to post
Share on other sites

Not sure why it's not working for you. Attached, placed window, sized the bow side to side, checked options off,

then-tabbed to open one window, changed casing size, height, and got rid of sills.

You aren't using a bay instead of a bow are you? Those are more of a problem-still can get close but harder.

post-85-0-18810100-1460308111_thumb.jpg

window.plan

Share this post


Link to post
Share on other sites

No. I am using a bow not a bay

Share this post


Link to post
Share on other sites

I deleted the bow window completely, started over and inserted a new bow and entered the width and depth.  Looking at it in both plan and camera view the windows show to have no framing between them but as CA default they are only 36" tall. I select one of the windows and changed the width to 22" as I need and all i still ok...but as soon as I changed the height to 72" it automatically is putting framing between each window and narrowing them to 11".   I dont have a clue. Bug, operator error, I shouldn't be working on a Sunday...  Im at a loss

Share this post


Link to post
Share on other sites

You can change the overall width of the bow but Don't change the width in the individual window dbx just the height, and casing width there.

If you change the component windows to more than some mysterious magic number it will do what you are seeing. I've not found a way around it. I settle for a decent look and accurate overall width of the bow.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28850
    Total Members
    9156
    Most Online
    ConTechTom
    Newest Member
    ConTechTom
    Joined