tahoebrian5

Story Pole Dims (X8) Not Working

Recommended Posts

This is probably a tech support issue but I can't seem to navigate my way to where to go to report these things.

 

Anyway, first of all the settings won't stay put in defaults as far as locating elevation objects. I remove most of the items, then when I use the dimension tool there is a whole bunch of elevation markers that I did not choose. go back to defaults and it has changed from where I set it. Then it puts the grade elevation marker a couple feet above finish floor when the terrain object is below finish floor. This upsets all of the elevation values. Since there are only two different setting as to where to put zero elevation this is a major problem. Im doing a garage so there is no finish floor or subfloor. The only other choice is grade. There needs to be more choices of where to put zero. And also the zero point should be able to be edited on the fly in the elevation view.

 

Okay, my file is attached

heit garage CA2.plan

Share this post


Link to post
Share on other sites

You have to insert the terrain height in the story pole defaults DBX. for some of the others just Add subfloor and slab if you want both.

Share this post


Link to post
Share on other sites

Hey I'm not sure what you was asking but....

I made some changes in the defaults for the story pole dimension and tweak the names of the callouts.  Also look at the cross section. 

We do things a little different down south..  I would have made it a mono slab, but lowered the bottoms of the footing to be below frost line, 24"

 

Hope this helped. 

heit garage CA2 AHSHD 16.plan

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27645
    Total Members
    6254
    Most Online
    ChiefUserTyMN
    Newest Member
    ChiefUserTyMN
    Joined