Rafters


Richard_J
 Share

Recommended Posts

Using X5

The settings for roof framing have been set to a particular size and spacing and yet when I auto frame the roof it uses something else entirely.  I've located the settings and made sure that they are what I want, but to no avail.  Any suggestions?

 

The spacing is set for 16" o.c. and the rafter sizes are set for 2 x 6, but the auto framing is using 2 x 10 at 24" o.c.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32642
    Total Members
    9156
    Most Online
    Karysa
    Newest Member
    Karysa
    Joined
  • Similar Content

    • By ACADuser
      Creating a Header schedule I select one row & click the "Find Object in Plan" which takes me to the wall frame view instead of the plan view.
      Do I have a setting off or is this normal?


    • By KRosen
      So I'm trying to get my rafter ends to show up like so (please ignore the rafter tails for all intent and purposes). I've tried adjusting the birdsmouth settings to get the desired result but no matter what I do, I can't get the seat cut. I can only get a plumb cut or a square cut, and the plumb cut is going through the floor and walls. Can someone please help, because this is driving me crazy! (also the steeper roof pitch is 25":12")

    • By Doug_N
      This post moved to suggestions.
    • By j2narchitecture
      Hello.
       
      I am having issues with an exterior wall. 
      There seems to be a random base plate that is generating a few feet about the first floor level.
      It appears that this plate may also be causing an issue up at the second floor where there is a hole in the exterior wall.
      I try deleting the base plate, but I am not able to select.
      How can I fix this so that the exterior wall generates properly.
      Any feedback is appreciated.
      Thank you kindly. 
       
      See the areas circled in orange on the attached photos.
       
      Link to  PLAN FILE
       
       


    • By LongTermDev
      I'm having an issue where the framing members for a flat roof (1/4" slope) over a porch are not displaying correctly in the cross section. My default setting for rafter size and the specification in the roof plane dialogue for that roof plane are set to 5 1/2", but it always draws the cross section as a 2x4. If I select any of the framing members individually and open the dialogue box, it says it's 5 1/2". The trusses and framing for the rest of the house all come in correctly. Any quick thoughts come to mind?
       
      also, Is it better to upload a screen shot showing the problem or the whole file on here?