Sign in to follow this  
shanecarman

Random lines in 3d mode

Recommended Posts

Hello,

 

I keep having an issue where random lines appear in 3d mode.  The lines move around when panning the model.  It only seems to affect roofs and flooring.  Sometimes if I change a random setting or open any menu, it will stop.  Other times this does not work and I cannot stop the issue.  Any advice?

 

Here is a video of the issue.

 

Issue in Floor Plan.mov

Share this post


Link to post
Share on other sites

That is called "z-fighting" - I've had that problem too.  It has various causes such as distance of camera and thickness of surfaces.  For one recent issue, I had to increase the thickness of my top roof layer slightly.  Do a search on z-fighting and there are several posts with suggested fixes you can try.  Good luck...

Share this post


Link to post
Share on other sites

It is almost always remedied by adjusting this setting down to a small increment.post-170-0-04237700-1444918693_thumb.jpg

Share this post


Link to post
Share on other sites

So I just tried that on a large multi-acre site plan where I get a lot of z-fighting on the roofs and terrain in particular when the camera is far away doing a full-site overview.  But the problem got worse when I tried smaller increments, but in this case, fixed the problem when I did a larger increment - 60" in this case.

 

Thanks for the suggestion.  I don't remember if I heard that one before but it is an easy fix.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28431
    Total Members
    9156
    Most Online
    Marththias
    Newest Member
    Marththias
    Joined