Lost Toolbars X6


fangelo
 Share

Recommended Posts

there should be a sticky on that - i believe if you open the X6 folder in documents - find the toolbar folder and rename it old - close out of the folder reboot the computer the program automatically inserts a new toolbar folder and they reaper    ...  * till someone else comes along with a better plan.

  • Upvote 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32609
    Total Members
    9156
    Most Online
    organiccrack
    Newest Member
    organiccrack
    Joined
  • Similar Content

    • By stevenyhof
      I ran into this once before, where I open my CA and there are no toolbars on the top and side.
      I found that my saved configuration was missing so I added it back in and set it default [ Switch To ]
      Nothing happens. 
      I even reset my toolbars and still nothing.
      Any idea how to get my toolbars back?
      Thank you,
      Steve

    • By AgChief
      Does anyone know 
      1) How to get my custom toolbar button icon to show?  I was trying to edit the icon and pulled it off the toolbar and it disappeared.
      2) How do I change the icon of that button?  Is it a simple matter of creating a button icon and name the file the same as the custom toolbar?  I noticed that's what the icons are named for the standard buttons.
       

    • By Louie_Carter
      Chief X5 question.  I have completely lost my toolbars.  I was trying to create a new one and somehow must have destroyed them.  I tried renaming the Toolbars file to "Toolbars Old" but nothing happens to get them back.  I also tried a reset defaults and nothing there, either.
       
      Hide Toolbars is NOT checked.
       
      Attached screen capture shows the exact error message.  Anyone with an answer that doesn't require a full new installation from my CD disk?
       
      I will thank everyone in advance for some help.

    • By luckyudesign
      What causes toolbars to randomly disappear? This evening working on X8 I exited out of program and when I opened it back up, they were gone. Can't find them. Installed X9, not there either. Any ideas?