Recommended Posts

Hi everybody,

I need a help - again.

I was playing with settings, and committed suicide.

I changed something in (probably) reference floors display setting, so, now when reference floor display is activated, it doesn't shows just thin red lines, but entire content of reference floor - including material fills, furniture, text, dimension lines, just everything. That makes such a huge mess on screen, that any work is impossible with "reference floors" on.

I tried to set that back in layer management, but reference floor layer set looks just normal, as on other plans.

If I start New plan, it works as it should 0 showing just thin red lines.

Any ideas what I did and how to set it back?

I attached three screenshots - first floor, second floor and second floor with reference ON. As you can see, it's an ugly mess, specially since I have a habit of using all kind of CAD lines as temporary stuff, so now there is just too much on the screen.

Bockey

post-1711-0-30730500-1432471513_thumb.png

post-1711-0-21684800-1432471546_thumb.png

post-1711-0-86773500-1432471579_thumb.png

Share this post


Link to post
Share on other sites

Bockey,

 

Click on the floor number to get to the reference Layer info. Make sure you are referencing the correct floors, then that you are using the correct reference Layer. I have feeling that somehow the reference Layer got changed.

 

post-302-0-48234800-1432474331_thumb.png

Share this post


Link to post
Share on other sites

HumbleChief, that solved the problem.

Thank You a bunch!!!

B.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined