Dormer Roof Issues...


Recommended Posts

Evening everyone. I definitely wish that dormers happened to be simpler (or rather would hold my hand more) here within Chief (x12) as I seem to fight with it frequently. The latest issue is really odd to me. I was able to make the dormer show proper by moving them to the attic floor so that they would stop failing due to hitting attic walls (that even if deleted still keep the dormers from showing) but for some reason the roof will not show in the perspective floor overview. Oddly, they show on the plan, elevation views, and on the full camera view. Obviously this is not a huge issue but it's a bit annoying as I'm flying through and checking the model.

 

So I have 2 questions. First, any idea why they would not show on just that 3d view? They layer is on but hopefully it's a simple oversight on my part.

 

 Second question is when I manually delete attic walls on the 2nd floor in this plan, why do they persist as invisible walls? If I delete the invisible wall they just reappear as attic walls again.

 

As always, thank you everyone for your time!

image.thumb.png.eaf15bae4246480184755053eae9c134.png

image.thumb.png.ea9b2bb3fab629f1e57e1f0c57a22d43.png

Orchard Ranch REV3.plan

Link to post
Share on other sites

I'm assuming that you are referring to floor vs full overview? Ah, it's due to drawing roof planes in the attic view. That makes sense. I'm used to using the floor overview with the roof plans drawn on the first/2nd floor. Allows me to easily cut each level off the build to look inside. Guess I don't have that option here other than the cross section slider unless I can get the dormers to show properly on the 1st or 2nd floor.

Link to post
Share on other sites
1 hour ago, plannedRITE said:

 

 Second question is when I manually delete attic walls on the 2nd floor in this plan, why do they persist as invisible walls? If I delete the invisible wall they just reappear as attic walls again.

 

 

2.) ALT+Q  uncheck Auto Attic Walls > delete walls not needed > Re-enable with ALT+Q again.....

 

Mick

Link to post
Share on other sites
58 minutes ago, Kbird1 said:

 

 

2.) ALT+Q  uncheck Auto Attic Walls > delete walls not needed > Re-enable with ALT+Q again.....

 

Mick

Ah there it is, thank you Mick!

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29842
    Total Members
    9156
    Most Online
    jcobbinhi
    Newest Member
    jcobbinhi
    Joined