Sign in to follow this  
blueriver

Trouble with Foundation changing

Recommended Posts

I am building a monolithic slab.  I let chief build the perimiter and now i'm going through and adding additional beams.  When i pull this long running beam all the way over to the right side it changes the appearance of the beams on the right side. When i open the object i can't find anything different in the gray beams and white beams. Can anyone tell me why this is happening and how to make it stop?  I want all the beams to look the same.  (Right side is master bed, bath, etc) 

slab.jpg

slab2.jpg

Share this post


Link to post
Share on other sites

I went in and changed the appearance but it still shows some with solid lines and some dotted.  So i know i have something going on.  Any advice would be appreciated! 

slab 3.jpg

Share this post


Link to post
Share on other sites

Might be helpful for someone to have the plan file to work with.

Share this post


Link to post
Share on other sites

Lauren,  If you draw a slab footing that is completely independent it will have fill by default.  However as soon as it is joined to another wall that has room definition it will loose that fill style.  Check to be sure your wall is properly connected but if for some reason it can not be connected then the fill can be removed from the wall definition.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    29339
    Total Members
    9156
    Most Online
    ianianianian
    Newest Member
    ianianianian
    Joined