Sign in to follow this  
tds_cc

Build Terrain Command

Recommended Posts

Hello everyone. The cursor in one of my plan files is stuck on the build terrain command. See picture attached. I am able to turn it off by pressing the build terrain button but it keeps coming back. What gives!? The file also completely crashed on me once. Plan file attached too.

Lindl Concept 2.plan

IMG_5200.JPG

Share this post


Link to post
Share on other sites

Turn Auto Rebulid Terrain back on in Terrain Specifications or set up a hot key for Build Terrain or turn off Behavior Indicators in Preferences> Edit> Behaviors, but this is not recommended by Chief as it also turns off all of your other Indicators.   Hoping this gets an overhaul in X13.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28847
    Total Members
    9156
    Most Online
    SWinteriordesign
    Newest Member
    SWinteriordesign
    Joined