aixrrr

layer schedule

Recommended Posts

problem with layer schedule. up until recently if i checked the tag on the side of any plan, it showed me what i did and didnt include in my plan. i could check one of the elements of the plan and it would either be removed or included. now when i click on it, ther letters are enormous and it is hard to use it compared to before. anyone know how to set the layer schedule back to normal? thanks to anyone who can get my program back to normal.

 

ronnie

chief layer sets 2.png

chief layer sets big.png

Share this post


Link to post
Share on other sites

Sounds like you were using ALDO ( Active Layer Display Options ) before and had it docked at the side of your screen ?

 

Look for this icon on your toolbar ALDO.JPG.3755ba3726115c0ce1061b150c8118e6.JPG

Share this post


Link to post
Share on other sites

that is the icon i check... i half live in that column then all of a sudden the height of the columns doubled or tripled. see below. never seen it before... ever.

chief layer sets 2.png

chief layer sets big.png

Share this post


Link to post
Share on other sites

i think it is "layer page display options".... is that to be found somewhere in preferences? or somewhere buried in the program?

Share this post


Link to post
Share on other sites

The icons are similar but not the same 969901515_LayerDisplayOptionstool.JPG.e21289b0d983003b3dc79261b562903b.JPG Layer Display Options.   ALDO.JPG.de945a53483bda95f952c24534595fe3.JPG Active Layer Display Options.

It may be on you tool bar but collapsed.  Default position is beside Preferences and Library and Project Browser.

Share this post


Link to post
Share on other sites

is there a way to "uncollapse".... pardon my ignorance but how do i bring all the icons up to the top.... sometimes they disappear and then i dont know how to get them back. isnt there a place where you can say which little icons you want on top? trying to remember.... what do they call all of the icons...? thanks for the help.

Share this post


Link to post
Share on other sites

It could be hidden right where I circled.

 

image.thumb.png.ccaba58b806879762e9137363b83365c.png

 

Likely that would show if you expanded to full screen.

Share this post


Link to post
Share on other sites

i think i need to know how to get all the icons i want up in the schedule. do you know how to find the place where you choose the icons you want included in your chart at top? thanks for your help. you have been nice and i don't want to bother you anymore

Share this post


Link to post
Share on other sites

If it does not appear when you click on the double arrow symbol then go to Tools > Toolbars and Hotkeys > Customize Toolbars.

 

When that is open you can reorganize your toolbars or add any additional tools that you like, just select and drag into location.

Share this post


Link to post
Share on other sites

sooooo helpful. thanks. finally got my layer problem fixed.... it just came back .... don't know why it disappeared. but you were so helpful in getting me to the finish line. be safe. maybe we will talk again?

 

ronnie

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28439
    Total Members
    9156
    Most Online
    JennieT
    Newest Member
    JennieT
    Joined