Clingie

How to avoid the light on the wall behind the furniture?

Recommended Posts

Hello,

 

could you please help me with the light behind the cabinet? I started the rendering in X10 and after 7 passes I see the light on the wall, at the physically based view there is none. There is no planned hidden light. Can you please give me some advice how to repair it? Thank you very much.

physically based view.jpg

rendering with the light behind the cab.jpg

Share this post


Link to post
Share on other sites

Do you have a floor below or a foundation?  Same question with roof or floor above?  Looks like light bleed.  Finish the model with foundation and roof even if not accurate and see if it goes away.

Share this post


Link to post
Share on other sites
1 hour ago, rgardner said:

Do you have a floor below or a foundation?  Same question with roof or floor above?  Looks like light bleed.  Finish the model with foundation and roof even if not accurate and see if it goes away.

I´ve had a foundation done and even if I built up the roof, the glow on the wall remains...

Share this post


Link to post
Share on other sites
19 minutes ago, Clingie said:

I´ve had a foundation done and even if I built up the roof, the glow on the wall remains...

Other reason that happens is when you have a manually placed item which is penetrating a wall layer.  Make sure no manual p-solid or other item is going through the wall.  Other than that probably will need to upload the file to figure it out.

 

none of the power users are going to another site to download it to help you though so I would recommend you post the plan file here if that doesn’t fix your issue.

Share this post


Link to post
Share on other sites
12 hours ago, rgardner said:

thank you a lot, I finally found the solution. Before I had the cabinet away from the wall layer, but the problem was with the architectural block. It was simply grouped and I should have exploded it... after this the rendering is clear without any weird shades or lights.

(sorry for the posting the plan through another site, but the plan exceeded the maximum of 25MB (zipped 46 775 kB))

thanx again.

 

13 hours ago, rgardner said:

Other reason that happens is when you have a manually placed item which is penetrating a wall layer.  Make sure no manual p-solid or other item is going through the wall.  Other than that probably will need to upload the file to figure it out.

 

none of the power users are going to another site to download it to help you though so I would recommend you post the plan file here if that doesn’t fix your issue.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28411
    Total Members
    9156
    Most Online
    LFDesign
    Newest Member
    LFDesign
    Joined