Sign in to follow this  
StepOneDesign

PBR not working

Recommended Posts

Hi all,

Not techy - so my apologies in advance.

My PBR function is not working.

Got more hard drive space on my computer, and since then, it is not working.

Not sure if this is connected or not?
Any easy fix that I am missing?
Lisa

Share this post


Link to post
Share on other sites

What exactly is not working when you try to PBR. Does the camera open? Missing materials or textures? Blank screen? Changing the drive should have no impact on PBR unless your catalog files/textures are not in the proper folder. This however would also affect other camera views, not just PBR.

Share this post


Link to post
Share on other sites

Thanks for responding!
It just looks like the  standard view.  Not enhanced.

All the finishes are appearing, just not "rendering".

Lisa

 

Share this post


Link to post
Share on other sites

Camera opens, other options such as paint, tech open up as they should.  Just not the Physically based.

 

Share this post


Link to post
Share on other sites

Under Preferences, Render, Troubleshooting, make sure Use Global Illumination is checked. If this is off then things will look like a standard camera view.

Share this post


Link to post
Share on other sites

Yowza.  It worked.

 

Thank you, thank you, thank you.

 

Methinks that when I moved from Beta to full 12 (duh that was the other thing I did), that somehow this turned off?

Little glitch?

Everyday is a new day with Chief - but wow do I like the PBR.  Great way to blow peoples socks off - ha ha.

 

Can you tell, do you use all three options under Troubleshooting?

 

Again - million thanks.  Would have taken me forever to find that!

 

Lisa

Share this post


Link to post
Share on other sites

Pleased it worked out. That's the only item in troubleshooting, the Use Enhanced Lighting should be checked but the box will be greyed out. Also make sure in the actual PBR Rendering Technique DBX that Improve Light Quality is checked.

Share this post


Link to post
Share on other sites

No problem, always have Global Illumination checked. I've never have had Texture Compression checked.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27855
    Total Members
    6254
    Most Online
    kfilipova
    Newest Member
    kfilipova
    Joined