VR Teleport Lines, visible / not visible


Recommended Posts

I am using the Oculus Rift S with X11

 

When I run a rendering in the VR mode, I have teleport lines sometimes.  Sometimes they disappear.  The hand controls or wands work whether the teleport lines are visible or not.  Has anyone had experience with this issue?  

 

The wands and VR setup works in other programs no problem.  Also I have no complaints with the VR experience within Chief except for this small issue.  I expect the customers or first time users) will be confused.  

Link to post
Share on other sites

Ok, that's what I thought. There is a bug in 21.3 that causes the controllers and the teleportation lines to disappear. This is corrected in the newest version of Chief: X12. There isn't a fix for the lines disappearing in 21.3. Though you can't see the lines, you can still point and teleport to the location as if they were there. I sincerely apologize and if I can help with anything at all, let me know.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29495
    Total Members
    9156
    Most Online
    ChiefRosieRue
    Newest Member
    ChiefRosieRue
    Joined
  • Similar Content

    • By kingsgate
      Hello,
       
      I have the HTC vive, steam set up and am able to tour my projects, but it renders with weird flashes of black, sometimes a rainbow effect, usually fairly blurry. I have all lights, shadows and reflections turned off. Any suggetions on how to fix this? 

    • By ScottDutcher
      I am having issue with the built in VR viewer, the motion tracking is extremely jumpy and disorienting, It is totally useless for clients as motion sickness sets in with in seconds, I have had to use external programs and they are becoming an encumbering step to the process 
    • By Alisa_Dorado
      I'm having trouble with the 3D viewer app and google cardboard.
       
      I have a Samsung S7 Edge, using Chief Architect 3d Viewer version 4.5.2.1317 and Google Cardboard D-Scope Pro VR headset. I have Chief Architect Interiors X9 on my computer at work. It runs Windows 7 Professional with i5-6500@ 3.2 GHz and AMD Radeon R7 350x Card. I've tried to use this app twice with two different VR headsets (The google cardboard I mentioned and an Oculus) and neither seems to be working properly. When I put the phone in the glasses, I can clearly see my rendering. But I cannot manipulate the rendering at all. I cannot move closer to it, or turn it, or "look around" it.
      Perhaps I'm doing something wrong, or there is a support application needed to make it work properly.
      I'm able to see a menu button, which I can open with the glasses on, but I am unable to click VR Entry. 
      Screenshots attached.
      Does anyone know anything about this or how to fix it?
       
      Thanks!






    • By usingchief
      Hope I can describe this issue successfully.  So I have wanted to jump on the VR craze and was glad to see CA getting on board.  Bought the CA-branded cardboard and and purchased a nifty set of VR goggles. Tried them both with a variety of phones, including iPhone 5s, iPhone 6s, a new Android but they don't physically fit in either viewers. CA tech says the only phone that will work in their CA cardboard viewer is the original Andoid. • Hmmm,... where does it say that?    
       
      So anyways... Broke down and got a new iPhone 8Plus last week and it fits great in the VR goggles.  I have been able to "view" a variety of 3-D sample files using the Google Cardboard app.  Neat.  But when trying to view the models stored in my CA cloud account, I launch the model,... click on the cardboard icon,... then the screen asks me to place the phone in the viewer.  At this point, the app seems to "hang"... and I can't view anything.  Turned it vertical, horizontal, rotated it but bummer....   It just does not want to launch into the pair of  "stereographic" images.  •  BTW:  I have made sure the VR goggles are paired to the iPhone but still to no avail.  I'm thinking I must be missing some technique.
       
       
           
       
      Any suggestions are welcomed.   Please and thank you !!!    
    • By Renerabbitt
      Like the title says, looking to embed chief VR on a website, I know I had seen one chiefer's site that had it embedded, would love a tutorial. We use squarespace and I have very limited working knowledge of the process. Any help would be greatly appreciated.
      Make it spin please!