Terry121

Area rug symbols display on top of other furniture in plan view

Recommended Posts

There is probably a simple setting to fix this but I have not been able to find it.

 

When laying out furniture, for instance in a living room, I want to use an area rug along with other furnishings. This works fine in 3D views but in plan view, the area rug covers up the other furnishings. I have not been able to find a way to display it at the back of group or to make it transparent in plan view. I thought maybe it had to do with the distance from the floor to the bottom of the various objects but that doesn't seem to make any difference either.

 

This occurs both with the area rugs in the Chief Core catalog and with others from manufacturer catalogs. Any idea what to do to get it to display properly in plan?

Share this post


Link to post
Share on other sites
14 minutes ago, Terry121 said:

I have not been able to find a way to display it at the back of group

 

You have used the Draw Order Edit Tools? 

 

Posting a simple plan file demonstrating the problem is often helpful.

Share this post


Link to post
Share on other sites
22 minutes ago, Terry121 said:

There is probably a simple setting to fix this but I have not been able to find it.

 

When laying out furniture, for instance in a living room, I want to use an area rug along with other furnishings. This works fine in 3D views but in plan view, the area rug covers up the other furnishings. I have not been able to find a way to display it at the back of group or to make it transparent in plan view. I thought maybe it had to do with the distance from the floor to the bottom of the various objects but that doesn't seem to make any difference either.

 

This occurs both with the area rugs in the Chief Core catalog and with others from manufacturer catalogs. Any idea what to do to get it to display properly in plan?

Chances are its on top because of the order in which it was placed in your plan. Furniture objects will all be in the same drawing group by default. Simply use this tool to place it behind the other objects.

image.thumb.png.60e8d5cb6941a63d2d87d11dc56e900c.png

Or specify the drawing group in the 'Layer' Tab of the dialog box.

image.thumb.png.533d357d8f76b6a66e3cd29cebc83b4f.png

Share this post


Link to post
Share on other sites

Seems to work fine for me no matter which order I use. Maybe I'm misunderstanding the question?

Rug and furniture.jpg

Share this post


Link to post
Share on other sites

The draw order edit tool fixed it. Somehow I have never seen or used it before. Thanks for the help!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27371
    Total Members
    6254
    Most Online
    ChiefuserAlvia
    Newest Member
    ChiefuserAlvia
    Joined