Rosco2017

Missing User Catalog

Recommended Posts

Strangest thing happened today. I opened Chief on my laptop and my User Catalog had nothing in it. Closed and restarted Chief and still nothing. Anyone ever come across this? I spent hours creating that library. I usually back things up every few months and that was on my to do list, but I've been swamped with a renovation, work, family, and a new rescue pup. Any thoughts?

Share this post


Link to post
Share on other sites
2 hours ago, Rosco2017 said:

Any thoughts?

 

did you move your Documents Folder over the Weekend?, usually the File is in the Chief Data Folder unless you moved it to Dropbox or ??? ,  here :

 

\Documents\Chief Architect Premier X11 Data\Database Libraries\User_Library.calib

 

If the file size is very small then Chief has recreated it for some reason , so you may want to Call Support tomorrow before trying anything on your Own.

 

The Location in Preferences wasn't accidentally miss directed was it ? ... Check on the General> Folders Tab....

 

Did you check your Recycle Bin ? in case it got deleted somehow?

 

Hopefully you have a recent System backup or Image if needed...........

 

M.

 

Share this post


Link to post
Share on other sites

Hey Mick. Thanks for replying. I tried to call priority support and was met with a message saying they were ALL in a meeting. LOL. I will try back later. In the meantime I just have to press forward. I currently have 8 clients on my desk right now and have no time to really dig deep until late this evening. I did go into my preferences and noticed that the user library was greyed out as well as the browse button... That was a tad confusing... see pic attached. I will try to dive into this this evening. Thanks again for the reply. Have a good day.

what.PNG

Share this post


Link to post
Share on other sites
15 minutes ago, Rosco2017 said:

user library was greyed out as well as the browse button

 

That is because it is using the Default location currently, uncheck the Box and you will be able to tell it where the file should be kept , though I don't believe that is the Issue here.

 

If the User library File in the Default location is really small , ie a few MBs then Chief has rebuilt the File for some reason eg the original file was corrupt and couldn't be opened or your Virus scanner is blocking the original File or some other anomaly like that.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27487
    Total Members
    6254
    Most Online
    GRANT3566
    Newest Member
    GRANT3566
    Joined