junior

Framing overview

Recommended Posts

I can get the roof framing overview and the 2nd floor framing overview.  I can not get the 1st floor framing overview. Instead I get the 2nd floor framing overview.  I need all 3 framing overviews to send to layout  What am I missing as this is the first time I have had this problem.

Share this post


Link to post
Share on other sites

How do you "get the roof framing overview and the 2nd floor framing overview"?

 

 

Share this post


Link to post
Share on other sites

I am using X8 software.  I built the roof using roof planes. Then built the roof framing.Then viewed framing overview.  Framing showed up in 3D  Good results

Put floor selection on 0. Built floor 1.    Put floor selection on floor 1.  Built floor 2.   Went to floor framing to build floor joists.  Good results

Put floor selection on floor 0.  Went to framing overview.  2nd floor framing was on screen.   Bad result 

Put floor selection on floor 1   Went to framing overview.  2nd floor framing was on screen.   Good results

Double checked layer display to make sure correct framing boxes were properly checked

I must be missing a step somewhere. Just don't know where.  I have been a CA user for over 12 years and never had this problem before.  

I think my senior years are getting the best of me.

Share this post


Link to post
Share on other sites

When I turn on all of the 3D framing overviews I still can't get the floor 0 to show the 1st floor framing

If I use the floor overview I get the 1st floor joist framing but also the foundation walls.  If I delete the foundation walls then the screen goes blank

Share this post


Link to post
Share on other sites

I don't understand what you want to see.

 

This is level 0 showing floor framing and foundation walls on and off.

 

ct2.thumb.png.586f3063381988e946dd39f3f0149dcb.pngct1.thumb.png.84ae4230fd52fc5e0f3702173cf51c71.png

Share this post


Link to post
Share on other sites
2 hours ago, junior said:

If I delete the foundation walls then the screen goes blank

 

Don't Delete them ---that removes the Room/Floor hence the screen goes blank

 

Just turn off the display of Foundation Walls in the ALDO for that Camera view...... as Eric has done above....

 

M.

Share this post


Link to post
Share on other sites

Thanks guys,  My old age is catching up to me.  When I turned off :Walls,Foundation" the problem was solved

I was turning off "Foundation".  Can't thank all of you enough.  Now I can make some headway.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27483
    Total Members
    6254
    Most Online
    Reboreb
    Newest Member
    Reboreb
    Joined