JECORMIER

Just upgraded to 11, temporary dims not working...

Recommended Posts

It's been a while, but I cannot for the life of me figure out why my temporary dims don't show when I select walls (with no dims), draw polylines, cad blocks or solid objects etc. Hmmmm

I know it's a simple fix but it's just not coming to me.

 

I've included a recent x11 version plan for reference.

Thanks for the help....

Justin

MARBLE_HILL_ROAD_6-18.plan

Share this post


Link to post
Share on other sites
37 minutes ago, JECORMIER said:

It's been a while, but I cannot for the life of me figure out why my temporary dims don't show when I select walls (with no dims), draw polylines, cad blocks or solid objects etc. Hmmmm

I know it's a simple fix but it's just not coming to me.

 

I've included a recent x11 version plan for reference.

Thanks for the help....

Justin

MARBLE_HILL_ROAD_6-18.plan

 

Justin - if a wall or any item really is connected to a dimension...Chief will not give you a temp dimension.

Share this post


Link to post
Share on other sites

Yes, I know this. but try and draw a square with a polyline shape and see what happens.....

Share this post


Link to post
Share on other sites
3 minutes ago, JECORMIER said:

Yes, I know this. but try and draw a square with a polyline shape and see what happens.....

 

OK...done.  Seems to work.  You don't get dims as you draw the polyline...but, as soon as you are done and you click an edge...you get them.

 

2019-06-18_16-59-14.thumb.png.496dd95286124246b35189803eaaa09f.png

Share this post


Link to post
Share on other sites

Well....that's what's happening in your version. Mine, does not do that.

 

My question is what button do I need to push to make that happen? lol

Share this post


Link to post
Share on other sites

Open your defaults, go to temporary dimensions and take a screen shot and post it.  Below is what mine looks like...

I looked at preferences...but, couldn't find anything specific. Maybe someone smarter than me needs to chime in...I'm out of ideas.

 

If you create a "new" plan...do you get the same behavior?

 

2019-06-18_17-15-11.thumb.png.8248061a6b0bca7b1f07fb08fe0d4123.png

 

 

Share this post


Link to post
Share on other sites

Yeah, even a new plan does the same thing.

 

Here is a screenshot of the defaults for temp. dims.

 

Thanks for the help....739877076_Screenshot(10).thumb.png.4e4898db3df8a169ae87b7269b641fca.png

Share this post


Link to post
Share on other sites
5 minutes ago, JECORMIER said:

Yeah, even a new plan does the same thing.

 

Here is a screenshot of the defaults for temp. dims.

 

Thanks for the help....739877076_Screenshot(10).thumb.png.4e4898db3df8a169ae87b7269b641fca.png

 

Defaults are exactly like mine...so, I'm not sure.  

 

Can you draw a polyline box in a room and click on an edge...take a screen shot of the result and post it?  Thanks.

Share this post


Link to post
Share on other sites

Try the Temporary Dimensions button in the Toggle Modes toolbar on the far right-hand side of the screen:

button.thumb.png.a8aa76e12c5192e20c452cf8ca0ddda8.png

Share this post


Link to post
Share on other sites

I KNEW IT!!!!!!!!!, Just a simple button click. Sheesh.

 

That was it, they work now.

 

Unbelievable. What a simple fix.

 

THANK YOU VERY MUCH.

 

Justin

Share this post


Link to post
Share on other sites

Ahh...beat me to it!

 

2019-06-18_17-43-41.thumb.png.f4f423d43dcc47b1104c7fd0b1e47a01.png

Share this post


Link to post
Share on other sites
3 minutes ago, JECORMIER said:

I KNEW IT!!!!!!!!!, Just a simple button click. Sheesh.

 

That was it, they work now.

 

Unbelievable. What a simple fix.

 

THANK YOU VERY MUCH.

 

Justin

 

I've been looking at your plan..and wondering why you have defined your walls with drywall..but with a "zero" thickness? Even your exterior wall definition you have both the siding and the drywall with a "zero" thickness.  Do you do this to get a Plan View that is simplified...or is there some other reason?

 

2019-06-18_17-24-00.thumb.png.dfa20af932c6b8fe9522a528d2f300b2.png

Share this post


Link to post
Share on other sites

A quick Help system search ...

 

ct1.thumb.png.44b13ce0e041068f8b1d3bc9cd19c1a2.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28617
    Total Members
    9156
    Most Online
    NikkiTriv
    Newest Member
    NikkiTriv
    Joined