timmy123

Send to Layout Greyed Out

Recommended Posts

Hi all,

 

I am unable to send the elevation to layout for soem reason only the image option is selected and the layer set option is greyed out 1095956694_ScreenShot2019-03-11at8_54_56PM.thumb.png.8be95cda58dea9fbeb3c7dba858e687d.png

Share this post


Link to post
Share on other sites

Also the CAD detail from view is greyed out. I tried another plan file and everything seems to be working fine so it has to be some setting that is not being set correctly .... 

Share this post


Link to post
Share on other sites

What view type is set?

 

CAD Detail From View only works in Vector View.

Share this post


Link to post
Share on other sites
46 minutes ago, timmy123 said:

Hi all,

 

I am unable to send the elevation to layout for soem reason only the image option is selected and the layer set option is greyed out 1095956694_ScreenShot2019-03-11at8_54_56PM.thumb.png.8be95cda58dea9fbeb3c7dba858e687d.png

 

Are you trying to send from a 3D Overview or similar camera view instead of a Plan or Elevation View?

 

Share this post


Link to post
Share on other sites

Indeed I was in standard view instead of vector view. Once I switch to vector viewI can send to layout or do cad detail from view

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27999
    Total Members
    6254
    Most Online
    KDsnyder
    Newest Member
    KDsnyder
    Joined