Sign in to follow this  
DHerb2014

Floating Bathroom Cabinet

Recommended Posts

I'm using X11 (or X10) and am having difficulty with trying to make a "floating bathroom cabinet"? I've tried everything and not sure how you would do this?

Share this post


Link to post
Share on other sites

Just open the cabinet DBX and under the General tab change Finished Floor to Bottom the height you wish to raise it.

Share this post


Link to post
Share on other sites

Graham, I'm not having any luck with the setting you recommend. Please see attachment.

There is something in the back of the cab that does not allow for removal? Not sure how to get rid of it

Bath Cab.png

Share this post


Link to post
Share on other sites
1 minute ago, DHerb2014 said:

Graham, I'm not having any luck with the setting you recommend. Please see attachment.

There is something in the back of the cab that does not allow for removal? Not sure how to get rid of it

Bath Cab.png

 Looks like the Toe Kick. Change it to "0" and adjust your cabinet height.

Share this post


Link to post
Share on other sites

Posting your plan file will help others help you.

Share this post


Link to post
Share on other sites

I'm thinking it might be something to do with X11 and eliminating the toe kick? Here's a standard front in X10 and another with bow front in X10. The bow front has something on right side running all way down to floor?

I tried X11 with standard face and the vertical "fin" still shows up. I'll upload the plan file for review and comment

X10 standard front.png

X10 bow front w_leg on right.png

Share this post


Link to post
Share on other sites

Here's X11 standard and bow front cabs - both have the vertical fin

X11 standard and bow front cabs.jpg

Share this post


Link to post
Share on other sites
2 minutes ago, DHerb2014 said:

I'm thinking it might be something to do with X11 and eliminating the toe kick? Here's a standard front in X10 and another with bow front in X10. The bow front has something on right side running all way down to floor?

I tried X11 with standard face and the vertical "fin" still shows up. I'll upload the plan file for review and comment

X10 standard front.png

X10 bow front w_leg on right.png

 I just raised one in X11 and had no issues. You need to post the plan.

Share this post


Link to post
Share on other sites

Your toe kick needs to be 0"

Share this post


Link to post
Share on other sites

Please see attachment on toe kick set at "0" for both settings. Mine is not working like yours?

Toe kick 0.png

Share this post


Link to post
Share on other sites
1 minute ago, DHerb2014 said:

Please see attachment on toe kick set at "0" for both settings. Mine is not working like yours?

Toe kick 0.png

 No you have to raise the Finished Floor Bottom up 12 inches for it to float.

Share this post


Link to post
Share on other sites

Review all the settings in the image I posted -- not just the toe kick.

Share this post


Link to post
Share on other sites

Thank you guys!

Eric, I reviewed all of your settings and it worked. I'm going to post a separate thread on Raytracing with X11 as I'm getting an error message after updating driver

Share this post


Link to post
Share on other sites
1 minute ago, DHerb2014 said:

Raytracing with X11 as I'm getting an error message after updating driver

 Just roll-back the driver to your previous one. Not all new drivers are bug free.

Share this post


Link to post
Share on other sites

I tried using my regular driver that I've been using for X10 without any problems. I tried it with X11 and got an error message. I asked Dan Bauman about it and he suggested upgrading the driver, which I did. Still got the error message and won't allow me to Raytrace?

Share this post


Link to post
Share on other sites
1 minute ago, DHerb2014 said:

I tried using my regular driver that I've been using for X10 without any problems. I tried it with X11 and got an error message. I asked Dan Bauman about it and he suggested upgrading the driver, which I did. Still got the error message and won't allow me to Raytrace?

 What is the driver version you are having problems with?

Share this post


Link to post
Share on other sites

Graham, it's 24.21.13.9924 driver date 9/5/2018; file version 2.1 NVIDIA Build_224; NVIDIA GeForce GTX 1070

Share this post


Link to post
Share on other sites
1 minute ago, DHerb2014 said:

Graham, it's 24.21.13.9924 driver date 9/5/2018; file version 2.1 NVIDIA Build_224; NVIDIA GeForce GTX 1070

 That's the same one as I have, haven't encountered any problems. Post a plan that you are having the problem with, maybe it's one of your settings.

Share this post


Link to post
Share on other sites
5 minutes ago, DHerb2014 said:

Here's the plan that will not allow Raytracing

Chief_Test_Plan.plan

 There is something wrong with that file. I reloaded the one you posted before and it is Ray Tracing just fine.

Share this post


Link to post
Share on other sites

Bizarre...I'm going to quit X11 and reboot to see if it clears it out, then reload the test plan file

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27879
    Total Members
    6254
    Most Online
    baseja63
    Newest Member
    baseja63
    Joined