Lights flickering in video


pgjacob
 Share

Recommended Posts

Can you send that into tech support as Chief is aware of that issue and I thought they fixed it.  Their solution at the time was to turn off shadows.  Which is entirely unacceptable in my opinion.  Curious what codec you are using ?  Otherwise great video.

Link to comment
Share on other sites

9 minutes ago, pgjacob said:

I am using what CA recommended, XVID.

 

Ok, same as I use but you seem to have a bit more of the rainbow on walls (not sure of the technical term) than I usually do.  Maybe just the PBR as I have not done much of that yet.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32380
    Total Members
    9156
    Most Online
    Chiefismeantome
    Newest Member
    Chiefismeantome
    Joined
  • Similar Content

    • By alexpwalsh
      Whenever I try to do a virtual walk through, I get these random flashes of interior wall and roof layers coming through. It happens with both interior and exterior walk throughts. It looks horrible, see the attached example. I've tried turning off all sorts of layers in the camera view - nothing seems to help and I can't find anyone else mentioning this on here so I figure it must be a setting on my end. Also have tried playing with frame rates and rendering options to no avail. Any ideas?
       
      Version: X12 Premier Student
       

      ext_walkthrough5.wmv
    • By ScottDutcher
      I am having issue with the built in VR viewer, the motion tracking is extremely jumpy and disorienting, It is totally useless for clients as motion sickness sets in with in seconds, I have had to use external programs and they are becoming an encumbering step to the process 
    • By excelnow
      I am initiating a walkthrough  and all my Landscaping layers are not showing up. All the Layers are on in the plan view
      that I initiate it from but they are off in the walkthrough. What am I missing & how do I fix this?
    • By pgjacob
      I have created a ~3000 frame walkthrough and Windows Media player cannot play it (it will play smaller files of at least 1400 frames).  So I am pretty sure it is a WMP thing.  Is there a program that can handle this, or convert to a different file type?
       
      thanks
      melissa
    • By pgjacob
      Hi All
      Can't figure out how to apply a backdrop to a walkthrough...
       
      thanks in advance
      melissa