dbritti

Walkthrough Lighting changes

Recommended Posts

Hello! I'm struggling with a walkthrough recording in a kitchen.  It's essentially one large open room but divided (on the floor plan due to an arch) into a dining area and kitchen.  When the camera moves from the dining area to kitchen the lighting changes dramatically from darkish to very light.  How do I control the lighting so that the video doesn't have this big jump?  Thanks for any thoughts!

 

Denise Britti

Chief Architect X10

MacBook Pro 

Share this post


Link to post
Share on other sites

I'm attaching the portion of the recording I made to illustrate the problem.  Since I posted my initial question, I have noticed on CA's own walkthrough recordings  that this lighting issues occurs as well so I'm not as hopeful this can be fixed.  Has anyone else had to deal with this issues and found a work-around?

Share this post


Link to post
Share on other sites

well I would change the wall between the two rooms to no room definition. that way all the lights would be on all the time.

What chief is doing is turning the lights on in the kitchen when you enter the kitchen from dining area.

Share this post


Link to post
Share on other sites

Marc, The dividing wall with arch has to stay unfortunately because it's a load bearing wall in the client's home.  But are you saying I should just delete the room definitions in each space?

 

Share this post


Link to post
Share on other sites

in the wall dbx you can make that wall not define a room and it will make the two rooms one, and leave the wall. For your walk thru that is what I would do.

Share this post


Link to post
Share on other sites

Wow, that helped!  I had no idea there was such an option.  There is no big jump in lighting now. On a related note, however, I'm still trying to lighten the overall effect in the room during the walkthrough recording.  As you can see in the screen grab, the Full camera view on the left is bright (I increased Ambient Light setting to do this) and yet the recording I just made (shown on right) still remains dark.   Before I changed the Wall option box to "no room definition," the kitchen side of the room was nice and bright as you can see in the original video. How do I keep it that bright?  Very strange....   Thank you for all your help!!

DifferentlightingViews.jpg

Share this post


Link to post
Share on other sites
On 11/30/2018 at 6:22 AM, dbritti said:

How do I control the lighting so that the video doesn't have this big jump?

 

Lighting can be better controlled in walkthroughs by setting up a light set with the lights you want on and setting the default full camera to use that light set. Be aware that having many lights on will adversely affect rendering performance.

Share this post


Link to post
Share on other sites
On 12/3/2018 at 6:03 PM, dbritti said:

I'm attaching the portion of the recording I made to illustrate the problem.  Since I posted my initial question, I have noticed on CA's own walkthrough recordings  that this lighting issues occurs as well so I'm not as hopeful this can be fixed.  Has anyone else had to deal with this issues and found a work-around?

Hi there

I have seen this walkthrough, can any one advise how to remove the jerks in the video. what could be the minimum basic setting to remove these jerks and have a smooth walkthrough. 

Secondly why we cannot get the quality of walkthrough as it is shown in sample video of uploaded by chief architect.????

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28310
    Total Members
    6254
    Most Online
    nrafiq
    Newest Member
    nrafiq
    Joined