Sign in to follow this  
lindatchambers

what did I do to my cursor?

Recommended Posts

 I have no idea what I changed, but if someone could help me out so I can change it back, that would be super! I am getting this spray icon next to my arrow and I don't know why.

20181008_141535 (1).jpg

Share this post


Link to post
Share on other sites

When tools are turned off that are usually "ON", that is indicated by your curssor, in this case it is as Eric said.

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28316
    Total Members
    6254
    Most Online
    Jacobs365
    Newest Member
    Jacobs365
    Joined
  • Similar Content

    • By EdKalen
      I am having cursor issues that I can't seem to figure out and it's becoming quite the patience tester. As I run the program from the start everything works fine, once I select an elevation view, then go back to the layout view, my cursor disappears from the field but can be seen on the toolbars. I need to restart the program before it appears again.

      Running X11 on Windows 10
      I am using a Logitech MX laser mouse. Tried to delete it and reinstall it.
      Checked for driver updates. No change.

      What else can I check?
    • By frameworks
      **I contacted customer support and found my answer.
      when you send your view to the layout if it is in no scale like before now you just have to hold the "x" key and grab the corner to resize. Hope this saves someone some headache**
       
      I have not seen this addressed anywhere but I am hoping someone figured this out. 
       
      In all previous version of Chief if you pulled the corner blocks with your layout scale turned off you could resize windows to their relative scale but in X10 that changed to altering the view window of the image or imported plan segment. 
      If anyone could tell me if there is an option to still use the original corner pull tool it would be much appreciated.
    • By alheims
      A bit frustrated here...
      First issue: It doesn't matter what drawing or what size the plan is, I can work away without a problem, but the issue shows up when I open a 3d view and then attempt to close it. I can have multiple 3d views open but if I close them all, my crosshairs disappear from my drawing space. I can move the cursor off the screen to select buttons, but once I place it within the drawing space again, poof, it's gone. If I leave one 3d view open, I can keep working though. So I have to close the plan and reopen, or make sure I leave a 3d view open. This is also apparent within the library 3d views, although that's hit or miss it seems.
      Second issue (probably related): I'm working on a window schedule and can zip around in there, UNTIL I attempt to change the label. I click on "Specify Label" but it doesn't change *on screen*. I can type in the box to change it, but can't see what's being typed until after I close the window dbx and open it again.
       
      I'm assuming a graphics card thing, but I don't know for sure. (See attached)
       
      Any suggestions to help alleviate my frustrations would be appreciated. Thanks
       
       
       




    • By rcmcdougle
      I just upgraded from X 8 and am very happy with X 10 so far. I'm working on a renovation project in an old building in NYC. There are practically no walls that are orthogonal, parallel or perpendicular. I have attached an image that shows my issues.
      1) I have a cursor that I have never seen before. What does it mean?
      2) It is very tedious to keep toggling the "Ignore off angle walls" indicator. Is there a way to disable this alert in preferences for this plan?
      3) I am generating a lot of messy wall intersections. How do I clean these up or turn the display off?
       
      Thanks for the help,
       
      Robb

    • By Clare_White
      Hi I am a week-end warrior,
       
      Anyone else having trouble using Chief Architect this week-end. Library tool bar just disappeared, I had to reset it same thing happened last week-end. To fix that problem you go to Preference-Reset Toolbars. To do Multiple camera views doesn't want to work. Do I have a bug? Norton is working away in the background.
       
      I attached a starting file.
      82P Exist.plan