NobleRenovation

duplicate temporary dimensions (looks mirrored)

Recommended Posts

Good evening, I was tweaking my defaults today and somehow I must have turned on an extra layer for temporary dimensions?

 

How do I disable temporary dimensions when I am only selecting a wall?  For instance, I click on a wall ( I already have a dimension on the plan), and I get like a doubled mirrored effect of temp dimensions, very busy looking when this happens.

 

Can you please assist how to disable ?  I do like the temp dimension when I am drawing a new wall...to show the length... so I want to keep this on...

 

Many thanks

Steve

Share this post


Link to post
Share on other sites

Can you post a screen capture of what you are seeing?

Share this post


Link to post
Share on other sites

Steve,

 

Default Settings...Walls...General Wall Defaults...Show Wall Length When Editing?

Or turn off temp dimensions.

Your post is a bit confusing and I am not 100% what you mean.

Share this post


Link to post
Share on other sites
12 hours ago, solver said:

Can you post a screen capture of what you are seeing?

Hello Eric, please see photo below

screen shot.jpg

Share this post


Link to post
Share on other sites
10 hours ago, glennw said:

Steve,

 

Default Settings...Walls...General Wall Defaults...Show Wall Length When Editing?

Or turn off temp dimensions.

Your post is a bit confusing and I am not 100% what you mean.

 

screen shot.jpg

Share this post


Link to post
Share on other sites

Posting your plan file will likely help someone solve this quickly.

 

Make sure it's not open in Chief.

 

And, please check out the Windows Snipping Tool if using Windows 10, or similar tools for other operating systems for taking a screen capture. Much better than using your phone :)

Share this post


Link to post
Share on other sites

new at this forum...bear with me...

 

The attached plan is a working template I am editing as I follow along in training videos...

 

I have been using chief for years on and off, and primarily in 2d for permitting purposes for simple remodeling projects...

 

At this time, I training myself on 2d and  3d ,  so I can be more involved in design and control the process a little better...

 

Thank you

Steve

Chief training test plan.plan

Share this post


Link to post
Share on other sites

I'm curious why this is happening, but someone more dimension savvy then me will have to answer that.

 

Deleting all the dimensions (Edit>Delete Objects) then adding back the ones you need seems to work and corrects the problem.

Share this post


Link to post
Share on other sites

oh, I can just send / post the file?  

 

new at this forum...bear with me...

 

The working plan is just me following along in training videos...

 

I have been using chief for years on and off, and primarily in 2d for permitting purposes...

 

trying to train myself on 3d and so I can be more involved in design and control the process a little better..

 

thank you

Steve

1 hour ago, solver said:

I'm curious why this is happening, but someone more dimension savvy then me will have to answer that.

 

Deleting all the dimensions (Edit>Delete Objects) then adding back the ones you need seems to work and corrects the problem.

doesn't seem to fix the problem on my end... I deleted all dimensions...then add back in and it does the double shadowing for temp dimensions...

Share this post


Link to post
Share on other sites

What you're seeing are NOT temporary dimensions.  They are dimensions you have placed onto different layers.  Switch to your All On layer set and you should see what I'm talking about.  The thing is that with Temp Dims turned on, Chief will display any and all relevant dimensions when you select an object...even if that particular layer is turned off.

Share this post


Link to post
Share on other sites
4 hours ago, Alaskan_Son said:

What you're seeing are NOT temporary dimensions.  They are dimensions you have placed onto different layer sets.  Switch to your All On layer set and you should see what I'm talking about.  The thing is that with Temp Dims turned on, Chief will display any and all relevant dimensions when you select an object...even if that particular layer is turned off.

You sir are the man! All fixed!  Thank you

 

Steve

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27847
    Total Members
    6254
    Most Online
    NeilC2020
    Newest Member
    NeilC2020
    Joined
  • Similar Content

    • By TCDLLC
      Hi, I am a Revit user converting to Chief. 
      When working with angled walls in Chief, I have not been able to lock a wall from moving when changing dimensions on connecting walls. 
      I am familiar with how to use the directional tools to move an end of an object to adjust its dimensions.
      When angled walls are off-angle, I can waste significant time adjusting the lengths of the angled walls and still not achieve the dimensions I need for all connecting walls.
       
      The use case scenario is when I am drafting a plan using dimensions provided to me to create the build.  
      Of course, if I was creating a plan from scratch, I could probably avoid this situation.  
       
      Any suggestions?
    • By CHROMATICGA17
      Need to set default pricing for product/materials to use as default template. This way generating my materials list will be quicker.  I do not want to enter vendor specific pricing.  I want to enter labor pricing for specific materials.  I want this to default to my setting per item/sf/etc. each time i choose that template to start a plan. 
       
      I hope this question makes sense.  Please help.
    • By wjmdes
      Not sure if this was an issue in X11, but in X12, I added "FIELD VERIFY" to Trailing Text under Segments and it also added "FIELD VERIFY" into the extension next to the elevation.  Fortunately, in this case, that is fine, but maybe an issue in the future.

    • By SNestor
      Is there a way to show the hips/ridges of a roof either above or below using a reference layerset?  Am I missing something?  The edges of the roof appear (see pics) but the hips/ridges do not.  I've tried this with some of the Chief OOB templates...and I get the same result.  
       
      Thanks...