Sign in to follow this  
jorgearaya

Lost Layers

Recommended Posts

Informational.

Sometime ago I ran into an issue where I had layers with objects in them (+) but, nowhere to be found in the plans (plan, layout, cad details, cameras, blocks).

 

While the issue baffled me, I did not give up and whenever possible I would go back to the plan file to try to solve the mystery of the ghost layers.

I will not describe all of the methods I tried to find the solution, but, I will just tell you the findings.

Because we work in a team environment, we can not afford to have one individual work on a job independently, so I have developed working systems to be able to have multiple users working on a project in Chief Architect and with other platforms at the same time. (The final work of the team is incorporated into Chief Architect and the plans are printed "mostly from Chief, with the exception of Site, CAD Details, Mechanical and Fire Sprinkler plans and structural plans) most of those get done by its respective contractor, we just slip the pages on our sets.

Having said that, we use two licenses of Chief and we work on the same plan file simultaneously, in case you were wondering (Settings on both are mirrored) We also use AutoCAD LT for CAD Details, there are files being sent and received by Chief and vice versa. Lastly but not the least, we throw in ArchiCAD files to the mix when the workload is heavy and need a helping hand, files are also sent and received by Chief.

 

In the "Translation process" Chief brings in layers and setting from the other platforms that sometimes wreck havoc within it.

I had 6 layers that I renamed "not found" for a while. (most of them were bundled inside of cad blocks created by Chief during the imports) but, there was one that I like to emphasize.

This layer was just nowhere to be found and I stumbled on it by mere accident.

It was a "ghost cad block" un-selectable by the typical selection modes CTRL+A, markee select, etc.

All layers turned on by "select all" then display toggled back and forth

All layers turned off using the same method

Turning layers individually CTRL+A, markee selections, zoom extents, etc. (nada)

All CAD details "purged" "in use" inserted into plan, exploded and reviewed for layers. (nada)

While having all layers turned off and clicking on the workspace by mere accident (an object was selected) in the middle of empty space, invisible, not selectable by any other means.

Deleted the object, went back to the layers, and the (+) was gone.

CTRL-Z to bring the ghost back, selected it, exploded the block and selected all the lines, put them in CAD Default, to be able to see it.

 

During the importing of ArchiCAD linework, Chief creates blocks and hides them so you can not find them ever, they are layered, unlocked and "visible" in settings but, invisible in plan.

 

If you have had this issue, please comment below... If you think you know how to find them, I may still have a .plan file with the problem here and there... I could give it away as a gift.

 

 

Edited by jorgearaya
grammar

Share this post


Link to post
Share on other sites

Yes I've had some mystery layer behavior as you describe and it can be very frustrating. Cannot remember how it was resolved but took some doing and never understood it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28302
    Total Members
    6254
    Most Online
    ShanePDX
    Newest Member
    ShanePDX
    Joined