PORCH RAILING ISSUE


Designer100
 Share

Recommended Posts

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32639
    Total Members
    9156
    Most Online
    DonahueC
    Newest Member
    DonahueC
    Joined
  • Similar Content

    • By jbur91
      I'm running Chief Architect Premier X12, and I'm working on a porch that I'm trying to get just right. The goal is to have posts on either end that are to the ceiling, with a third column in the center that is to the rail. I've attached a PDF of how I have it now, but I had to manually add the center post after the fact.
       
      My question is: do we have a way to automatically make that center post of a different height, or is that something I'll just need to do manually each time?
       
       
      Front Porch.pdf
    • By DRyeHD
      I'm trying to create an as-built with the porch as shown on the photo on the right (in the screenshot attachment).  I've got the upper porch and ramp in place but can't get the lower porch to drop 16".  I thought it would be as easy as adjusting the room floor down 16" but that doesn't seem to work.  I've attached the PLN file (zipped X14).  Any input on how to do this would be welcome.

      Kopack-AsBuilt.zip
    • By Meltdown00
      Is it possible to model this in CA? (Reasonably close.) How would I do it? 
    • By MichelleMartel
      I am modifying a plan & I needed to remove this section of a porch that extended along the entire front and had a continuous concrete slab.   When I shorten the wall on the left to the width I need it, it automatically deletes the slab floor in this section & the siding/walls are leaving a gap. I tried deleting the walls all together and replacing them with a new wall and nothing changed. I tried lowering the porch flooring an inch lower than the garage (which is -24) and this still happens.  The original slab is a 0.
      Any idea how to fix this issue please and thank you. 
       
       


    • By j2narchitecture
      I am using the railing to auto generate columns and beam for an exterior porch.
      For some reason, the railing is generating 4 -1/2 columns, where only 3 are needed. 
      The spacing is set to 8' o.c. for the columns. 
      How can I correct this so that only 3 columns are being generated?
      Any feedback is appreciated.
      See attached plan file and circled area on the pics.
      TIA
       
      PLAN FILE